+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Sygic findet keine Satelliten mehr

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Dellentom
    My Car
    Ducato
    Radio
    xtrons td 695gd
    Dabei seit
    27.03.2015
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Sygic findet keine Satelliten mehr

    Habe versucht mein Xtrons TD695GD eine neue Sygic version zu installieren. Seitdem findet er keinen Satelliten mehr.
    Auch mit der alten original Speicherkarte nicht mit der alten Version.
    Ich glaube er kann den alten COM Port nicht mehr belegen und legt ihn auf einen anderen wo er nix findet.
    Antenne bereits gewechselt. Wars nicht.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von Dellentom [Only members can see the link]
    Ich glaube er kann den alten COM Port nicht mehr belegen und legt ihn auf einen anderen wo er nix findet.
    Antenne bereits gewechselt. Wars nicht.
    Der COM Port wird vom Radio vorgegeben, nicht von der Navisoftware.
    Wenn der nicht stimmt kannste lange bis ewig probieren.

  4. Top | #3
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von Dellentom
    My Car
    Ducato
    Radio
    xtrons td 695gd
    Dabei seit
    27.03.2015
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Also es sieht so aus als ob das Aktivierungsprogramm für das Sygic mobile sich bei mir ins win CE festgefressen hätte und mich keine Satelliten mehr finden lässt.
    COM 2 und Baudrate 9600 findet er zwar und die Suche dreht sich, aber es kommt kein Signal.
    Manchmal sagt er kann port nicht öffnen, wenn ich GPS aktivieren drücke.

+ Antworten

Ähnliche Themen

  1. VW Radio findet keine,sender
    Von Masina007 im Forum HARDWARE-Helpdesk
    Antworten: 16
    Letzter Beitrag: 28.12.2013, 14:41
  2. Navi findet Satelliten, verbindet jedoch nicht!!
    Von Pez im Forum iGO8 - Primo
    Antworten: 26
    Letzter Beitrag: 17.09.2013, 19:07
  3. ChinaNavi mit IGO8 keine Satelliten - Antenne defekt?
    Von dschon im Forum HARDWARE-Helpdesk
    Antworten: 24
    Letzter Beitrag: 21.06.2013, 12:22
  4. igo primo 2.0 findet keine karten
    Von benny1009 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 16.04.2012, 20:16
  5. Keine Satelliten empfangen
    Von wiewasollek im Forum HARDWARE-Helpdesk
    Antworten: 7
    Letzter Beitrag: 24.06.2010, 22:06

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64