+ Antworten
Ergebnis 1 bis 13 von 13

Thema: Toyota Auris Navi, Rückfahrkamera rückwärtsgang!

  1. Top | #1
    Male
    Member
    Avatar von srbcz92
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    Dabei seit
    10.08.2015
    Beiträge
    17
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard Toyota Auris Navi, Rückfahrkamera rückwärtsgang!

    Hallo,

    habe von Idrive24 ein Toyota Auris "China navi".

    Habe heute die Rückfahrkamera anschließen lassen in der Werkstatt. Loch gebohrt, an rückwärtsgang angeklemmt. Mit Funktransponder (Sender + Empfänger).

    Schließe ich den empfänger beim NAVI auf "AUX CAMERA IN" ein passiert nichts! Rückwärtsgang eingelegt, wir auch nichts umgeschaltet. Gehe ich im Navi menü auf "AUX" kommt "NO SIGNAL".

    Schließe ich den Empfänger auf "AUX VIDEO IN" ein, dann kommt sobald ich Rückwärtsgang einlege (Strom beim sender gestartet) dann kommt ein BILD von der Kamera.

    Aber wieso geht es nicht bei AUX CAMERA IN, dort wo das Kabel eigtl hingehört?

    In den Einstellungen ist "Aut. Rückwärtsgang" auf "EIN".

    Oder muss man da noch mehr einstellen und was kann da nicht stimmen?

    Eigtl müsste es ja bei AUX CAMERA IN, sobald ich rückwärtsgang einlege automatisch umspringen ins AUX-menü. Aber selbst wenn ich eigenständig ins AUX gehe kommt no signal.

    Weiß jemand bescheid, wäre dankbar! War heute 3 stunden in der teuren Toyota Werkstatt^^

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.385
    Bedankt
    482
    Erhielt 1.148x Danke in 948 Posts

    Standard

    Dein Wagen ist bestimmt schon mit CanBus ausgestattet, oder? Da braucht man normalerweise keinen AUX Anschluss. Es wird alles über den CanBus gesteuert. Ist aufjedenfall bei meinem S100 so. Ob es bei deinem RNS auch geht ...!?

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Aber wieso geht es nicht bei AUX CAMERA IN, dort wo das Kabel eigtl hingehört?
    Wie kommst Du darauf, dass das Kabel "dort eigentlich hingehört" ?W

    Jeder "AUX" Eingang ist eigentlich frei benutzbar ist und hat speziell mit einer Rückfahrkamera nichts zu tun.
    Die hattest Du aber doch bereits richtig an "AUX Video IN" angeschlossen, wobei auch diese Bezeichniung absolut blöde und unüblich ist. Normalerweise nennt sich der Videoeingang für die Rückfahrkamera "CCD-Video IN" oder "Reverse Video IN".

    Ich habe aber nicht verstanden, was jetzt eigentlich Dein Problem ist ?
    Du hast die Kamera zum Laufen bekommen und fertig.

    Dein Wagen ist bestimmt schon mit CanBus ausgestattet, oder? Da braucht man normalerweise keinen AUX Anschluss.
    Sorry, aber das Videosignal wird NIEMALS per CanBus übertragen. Der ist bestenfalls dafür da, das Umschaltsignal für das Display zu liefern.
    Zum Glück hat Toyota es sich aber bis heute verkniffen, auch die eigenen Radios und Navis mit dem Bord Netzwerk zu koppeln. Daher ist der Ersatz durch Nachrüstgeräte (im Gegensatz zu VW/Skoda) absolut easy.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Super-Mod Avatar von suah
    My Car
    Audi Q5
    Radio
    Winca C149 S100
    OS-Version
    Windows CE
    Dabei seit
    23.01.2015
    Beiträge
    313
    Bedankt
    38
    Erhielt 144x Danke in 85 Posts

    Standard

    Schließe ich den empfänger beim NAVI auf "AUX CAMERA IN" ein passiert nichts!
    Ist ja auch für die Dashcam gedacht (=Camera nimmt man etwas auf)


    Schließe ich den Empfänger auf "AUX VIDEO IN" ein, dann kommt sobald ich Rückwärtsgang einlege (Strom beim sender gestartet) dann kommt ein BILD von der Kamera.
    Video in ist so wie beim Tv und DVD Player

    Mach Dir keine Sorgen, ist alles richtig angeschlossen

  6. Top | #5
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.385
    Bedankt
    482
    Erhielt 1.148x Danke in 948 Posts

    Standard

    Sorry, aber das Videosignal wird NIEMALS per CanBus übertragen. Der ist bestenfalls dafür da, das Umschaltsignal für das Display zu liefern.
    Ich weiß nicht wie es bei Toyota oder auch bei einem anderen RNS ist, meine Kamera ist komplett am S100 hinten angeschlossen. Ich hatte noch nicht mal die Rückläuchte an die Kamera angeschlossen.

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    meine Kamera ist komplett am S100 hinten angeschlossen. Ich hatte noch nicht mal die Rückläuchte an die Kamera angeschlossen.
    Bei Dir erfolgt die "Umschaltung des Displays" -> auf das Kamerabild per CanBus, das ist richtig.
    Das eigentliche Videosignal kommt aber immer über ein Koaxkabel (gelber Chinch-Stecker). Entweder nur ein kurzes Stück vom Empfänger (in der Nähe der Kamera) zum RNS, oder komplett von der Kamera durchs Auto nach vorne zum RNS.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.385
    Bedankt
    482
    Erhielt 1.148x Danke in 948 Posts

    Standard

    Das eigentliche Videosignal kommt aber immer über ein Koaxkabel (gelber Chinch-Stecker). Entweder nur ein kurzes Stück vom Empfänger (in der Nähe der Kamera) zum RNS, oder komplett von der Kamera durchs Auto nach vorne zum RNS.
    Genau so ist es, übers Dach/Himmel habe ich die Leitung nach vorne gezogen . Am RNS selbst hat das S100 einen extra Anschluss/Buchse, über einen Adapter. Also, total einfach.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Am RNS selbst hat das S100 einen extra Anschluss/Buchse, über einen Adapter. Also, total einfach.
    Genau wie beim RR.

    Ähm, worüber diskutieren wir hier eigentlich ? Über die Kabelbenennung an einer iDrive24 Büchse ??? Oh, man .....
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Folgende Benutzer bedankten sich bei strados:


  11. Top | #9
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt ERISIN-7918V, Vorher RNS-315, Roadrover i7037 i10, S100 usw.
    OS-Version
    ANDROID
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.385
    Bedankt
    482
    Erhielt 1.148x Danke in 948 Posts

    Standard

    Ähm, worüber diskutieren wir hier eigentlich ? Über die Kabelbenennung an einer iDrive24 Büchse ??? Oh, man .....

  12. Top | #10
    Male
    Member
    Themenersteller
    Avatar von srbcz92
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    Dabei seit
    10.08.2015
    Beiträge
    17
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Jungs vllt habt ihr mein Problem nicht verstanden:

    Wenn ich Radio höre, Musik oder in sonst i-ein Menü drinnen bin und dann den Rückwärtsgang einelege, dann passiert nichts. (Normal müsste er umschalten beim Rückwärtsgang zur Kamera)

  13. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Hmm, Du hast geschrieben:

    Schließe ich den Empfänger auf "AUX VIDEO IN" ein, dann kommt sobald ich Rückwärtsgang einlege (Strom beim sender gestartet) dann kommt ein BILD von der Kamera.
    Wie soll man das "falsch"verstehen ? Du legst den Rückwärtsgang ein, und schon kommt das Bild der Kamera.

    Oder hast Du etwa VORHER das RNS per Hand auf den AUX Video Screen umgeschaltet ?
    Davon hast Du nichts geschrieben.

    Wenn also keine automatische Umschaltung des Displays erfolgt, dann fehlt an Deinem iDrive24 Böller das Rückwärtsgang-Signal.
    - ist ein CanBus Adapter angeschlossen (schwarze, meist aber rosa, etwas durchsichtige Plastikbox) ?
    - wenn nicht,
    - ist ein Kabel vom Rückfahrscheinwerfer mit dem RNS verbunden (Kennzeichnung = REVERSE o.ä.) ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  14. Top | #12
    Male
    Member
    Themenersteller
    Avatar von srbcz92
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    Dabei seit
    10.08.2015
    Beiträge
    17
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,

    Ja ich war per Hand in AUX Menü des RNS.

    Danke dir!

    Die Rückfahrkamera ist am Rücklicht angeschloßen. Sender auch an der Kamera und Empfänger am RNS.

    Muss ich den RNS jetzt auch noch iwie am Rücklicht anschließen?


    http://www.pic-upload.de/view-29157837/image.jpg.html


    Canbus ist angeschlossen, Lenkradfunktion läuft ja auch.

  15. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Canbus ist angeschlossen, Lenkradfunktion läuft ja auch.
    Das Lenkrad muss nicht zwangsläufig über CanBus verbunden sein !
    Zum Umschalten des Displays auf RFK:
    - es gibt, Funkempfänger, die registrieren, wenn ein Videosignal empfangen wird und schalten dann +12V auf ein Steuerkabel (das an dem Empfänger natürlich vorhanden sein muss). Dieser Kabel musst Du mit dem Kabel "REVERSE" Deines iDrive24 Böllers verbinden.
    Wenn das RNS dort +12V bemerkt, schaltet es das Display sofort auf den AUX-Video-IN um.

    Falls Dein Funkempfänger diese Schaltfunktion aber nicht hat, musst Du die +12V des Rückfahrscheinwerfers mit dem Kabel REVERSE verbinden. (diese geschalteten +12V sind irgendwo auch vorne in der Fahrzeugverkabelung zu finden. Da musst Du mal in einem Toyota Forum nach Schaltplan bzw. Schematic googeln, z.B. [Only members can see the link]) .
    Geändert von strados (18.12.2015 um 18:23 Uhr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten

Ähnliche Themen

  1. Roadrover i10 für Toyota Auris, Aventis etc.
    Von dativ im Forum RoadRover
    Antworten: 197
    Letzter Beitrag: 15.12.2015, 13:50
  2. [Software] Navi S60 Toyota Auris Navi aufeinmal NO SIGNAL
    Von srbcz92 im Forum SOFTWARE-Helpdesk
    Antworten: 19
    Letzter Beitrag: 17.08.2015, 23:13
  3. TOYOTA AURIS Navigation, TID8928
    Von Tronic im Forum Verkauft !
    Antworten: 2
    Letzter Beitrag: 26.04.2015, 11:18
  4. Kaufberatung China RNS - Toyota Auris
    Von Celiforsure im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 12
    Letzter Beitrag: 06.06.2013, 12:53
  5. [Privatverkauf] Rückfahrkamera für Toyota RAV4 (unbenutzt)
    Von strados im Forum Verkauft !
    Antworten: 1
    Letzter Beitrag: 11.11.2011, 16:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64