+ Antworten
Ergebnis 1 bis 6 von 6

Thema: ERISIN ES2012C Android 4.4 Navi bricht beim Starten ab

  1. Top | #1
    Member Avatar von andreas k
    My Car
    Chevrolet
    Radio
    Erisin
    Dabei seit
    09.01.2016
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard ERISIN ES2012C Android 4.4 Navi bricht beim Starten ab

    Hallo zusammen,

    habe mir vor ein paar Tagen, nachdem ich mich in diesem Forum über die Qualität von ERISIN Produkten informiert habe, eine RNS auf Android 4.4. basierend aus Hongkong bestellt und auch mittlerweile bekommen und testen können. Die Verarbeitungsqualität finde ich beeindruckend und auch der Sound aus den Lautsprechern hört sich sehr sauber an.

    Nun aber das Problem:
    Das Radio hatte, genauer gesagt die Navi-Funktion bei den ersten Versuchen auch ganz gut funktioniert, nur ist mittlerweile am 2. Tag der Nutzung der Start der Navigationssoftware nicht mehr möglich.

    Wenn ich den entsprechenden Knopf drücke oder die Navi App über das Display starten möchte, beginnt Navigon zu laden und bricht, sobald das Ende des Ladebalkens erreicht ist, ab. Auf dem Display erscheint dann die Fehlermeldung "IGO wurde beendet". Radio für 15 Minuten vom Strom trennen und IGO von der SD-Karte neu zu installieren, habe ich schon probiert, bringt aber nichts.

    Habe über die Suchfunktion leider nur Lösungsansätze auf WinCE Basis gefunden, da lag es wohl daran, dass IGO im Hintergrund dauerhaft laufen muss. Hat einer eine Idee wie ich das Problem auf dem Android System beheben kann?

    Viele Grüße

    Andreas

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von andreas k
    My Car
    Chevrolet
    Radio
    Erisin
    Dabei seit
    09.01.2016
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Habe hier noch ergänzend 2 Bilder angefügt, die die Problematik verdeutlichen sollen...

    1. Start der Navi Software

    [Only members can see the link]

    2. Meldung nachdem der Ladebalken sein Ende erreicht hat.

    [Only members can see the link]

    Habe jetzt auch mal den Reset-Knopf getätigt, brachte aber nix.

    Werkseinstellung zurücksetzen geht auch nicht, da man dazu ein Kennwort benötigt, welches nicht mitgeliefert wurde. (Vermutlich sollte man es wohl dann auch nicht durchführen).

    EDIT: war wegen Werkseinstellung im falschen Menüpunkt. Habe jetzt das Radio auf Auslieferungszustand zurück gesetzt, brachte aber nach Neuinstallation der Navi_Software keine Besserung.
    Geändert von andreas k (10.01.2016 um 21:53 Uhr)

  4. Top | #3
    Male
    Member
    Avatar von FireandIce
    My Car
    Passsat 3C 2.0 TFSI / Touareg 7L2 3.0 V6 TDI
    Radio
    Chenzhen 10,2" Android 4 X X
    Dabei seit
    22.10.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo Andreas,

    hast du mal eine andere Navi-Software ausprobiert ? Igo oder Sygic z.B

    Vielleicht ist durch irgendwelche Einstellungen oder kopieren irgendwelcher Dateien das Root Verzeichnis von Navigon beschädigt.

    Du kannst mal über den Dateiexplorer den ganzen Navigon löschen weil ich glaube das er selbst bei Werkseinstellung nicht alle Dateien im Root Verzeichnis löscht bzw. zurück setzt.

    Navigon apk. und Navigon Ordner vorher sichern auf einem USB Stick oder SD Karte.

    Dann alles von Navigon auf dem internen Speicher löschen.

    Dann erst die apk. zurückspielen und neu installieren, Navigon müsste beim starten dann selbstständig einen neuen Ordner erstellen und meckern das kein Kartenmaterial da ist. Wenn das geklappt hat dann spielst du nur die Dateien aus dem Map Ordner deiner Sicherung zurück zurück auf Radio in den gleichen Ordner.


    MfG

    David

  5. Top | #4
    Member
    Themenersteller
    Avatar von andreas k
    My Car
    Chevrolet
    Radio
    Erisin
    Dabei seit
    09.01.2016
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo David,

    danke für Deine Hilfestellung. Mittlerweile bin ich mir nicht mehr sicher, ob ich überhaupt Navigon habe/hatte. Dachte eigentlich, als das Navi noch ging, Navigon irgendwo gelesen zu haben - zweifle aber mittlerweile schon ein wenig dran. Auf der eingelegten SC-Karte ist jedenfalls nur die APK IGO drauf.

    Habe heute noch einmal das System auf Auslieferungszustand zurückgesetzt und IGO installiert. Nach der Installation kam eine Meldung in die Richtung "missing or incomplete Folder not a zip-Archiv" oder so ähnlich.

    Der Support aus Hongkong reagiert, nachdem man mir letzte Woche ein kleine Anleitung geschickt hatte wie man es wohl wieder reparieren könnte, leider nicht mehr auf meine Mails.


    Die haben mir folgende Beschreibung geschickt:

    Navigationspfad wie folgt neu einrichten:
    1. Einstellungs-Icon im GPS-Modus anklicken und dann ins GPS Menü Einstellung wechseln
    2. dann auf Navigation Einstellung klicken
    3. in den nun erscheinenden Order durch anklicken reingehen
    4. die darin enthaltene EXE-Datei ausführen und anschleißend auf OK klicken
    5. auf den Home-Button klicken, dann sind sie fertig.

    Mit der Anleitung kann ich leider nichts anfangen, da ich spätestens ab Punkt 3 nicht mehr folgen kann bzw. nicht das auffinde, was da beschrieben wird...

    Kann man IGO eventuell irgendwo runterladen? Der Registrierungsschlüssel müsste ja auf der SD-Karte zu finden und weiterhin nutzbar sein...

    Mangels Android Erfahrung traue ich mich noch nicht so recht ans Rooten, will daher vorher erst alle anderen Möglichkeiten ausschöpfen

  6. Top | #5
    Male
    Member
    Avatar von FireandIce
    My Car
    Passsat 3C 2.0 TFSI / Touareg 7L2 3.0 V6 TDI
    Radio
    Chenzhen 10,2" Android 4 X X
    Dabei seit
    22.10.2015
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo nochmal,

    die Anleitung die du gepostet hast ist für ein Radio mit Windows Ce als Betriebssystem, du hast doch Android oder nicht?


    Wenn es wirklich Android ist dann meld dich bitte nochmal.

    Ich kann dir dann eine funktionierende Navi Version per Team Viewer schicken.

  7. Folgende Benutzer bedankten sich bei FireandIce:


  8. Top | #6
    Member
    Themenersteller
    Avatar von andreas k
    My Car
    Chevrolet
    Radio
    Erisin
    Dabei seit
    09.01.2016
    Beiträge
    5
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard


    Nachdem ich in mehreren Anläufen den Support in Hongkong davon überzeugen konnte, dass WinCE-Software im EXE-Format nicht auf Android Systemen läuft, habe ich von dort eine neue Software per ZIP-Download erhalten.

    Alte APK gelöscht und neue aufgespielt - fertig, es läuft alles wie es soll. Fertige mir für den Notfall eine Reserve-SD Card an.

    Grüße

    Andreas

  9. Folgende Benutzer bedankten sich bei andreas k:


+ Antworten

Ähnliche Themen

  1. [Android] Weiterspielen der Musik beim starten des Autos
    Von knolle20030 im Forum PUMPKIN
    Antworten: 0
    Letzter Beitrag: 27.12.2015, 15:26
  2. Fehler beim Starten
    Von Hirkali38 im Forum Navigon
    Antworten: 2
    Letzter Beitrag: 14.09.2013, 23:25
  3. Antworten: 7
    Letzter Beitrag: 05.08.2013, 18:54
  4. Navigationssoftware beim Einschalten starten
    Von exmerci im Forum SOFTWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 04.07.2012, 09:13
  5. Igo Problem beim starten - Unsupported voice
    Von sauigel im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 10.12.2011, 23:25

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64