+ Antworten
Ergebnis 1 bis 2 von 2

Thema: China RNS 2 DIN bricht beim Hochlaufen ab (iGO8)

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von bartab
    My Car
    BMW + VW
    Radio
    XOMAX XM-VRSUN 4240 + mehrere China-Böller
    Dabei seit
    19.02.2016
    Ort
    Zu Hause
    Beiträge
    3
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard China RNS 2 DIN bricht beim Hochlaufen ab (iGO8)

    Mein NoName China RNS läuft mit Polnav 5.0 sehr sauber.habe hier aber gelesen, das aktuellere soft aufgrund zu geringer Systemressourcen nicht auf diesem gerät läuft.
    daraufhin kaufte ich mir bei Navi Norden eine iGO 8. ich kann bei den Navieinstellungen auf der SD auch die
    iGO 8.exe auswählen. diese scheint auch starten zu wollen, bricht dann aber ab und es erscheint wieder
    das Auswahlmenü.
    Polnav-SD wieder rein und es läuft unten ein Initialisierungsbalken und die Soft startet und läuft dann auch
    prima. Auf der Polnav Karte fand ich eine .bak datei. Gehe ich richtig in der Annahme, das diese .bak die Polnav-Soft startet oder das Starten initialisiert ?
    Im Übrigen habe ich schon mit der Methode aus diesem Thread erfolgreich die Kalibrierung durchführen können.
    [Only members can see the link]
    DANKE dafür.
    Menü und Funktionen sind identisch mit dem im Link erwähnten Gerät.

    Wie kann ich das Gerät denn überreden, die iGO8-Software zu starten?
    Mit Software hab ich so bißchen Probleme, weil ich erlebt habe, was diese anrichten kann.
    Könntet Ihr mir bitte helfen?
    Auf dem Gerät steht leider nur M08i und auf dem Mainboard ist ein Aufkleber :
    GP988A-TPI0908010-063
    Vielen Dank für Eure Mühe.
    LG
    bartab

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Male
    Kann kein Chinesisch
    Themenersteller
    Avatar von bartab
    My Car
    BMW + VW
    Radio
    XOMAX XM-VRSUN 4240 + mehrere China-Böller
    Dabei seit
    19.02.2016
    Ort
    Zu Hause
    Beiträge
    3
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard


    kleines update. diese datei heißt real natürlich *System.ini.bak* und die auflösung des displays habe ich durch demontage auch herausgefunden=480x234.
    habe noch eine frage zu dem res.info
    wird das einfach auf eine card kopiert und gestartet ?
    LG
    bartab

+ Antworten

Ähnliche Themen

  1. [GELÖST] ERISIN ES2012C Android 4.4 Navi bricht beim Starten ab
    Von andreas k im Forum SOFTWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 21.01.2016, 19:49
  2. [Hilfe] Problem beim umstieg von Primo auf Igo8 Android 7" China Radio
    Von clubstyle im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 13.03.2015, 10:59
  3. GPS bricht ab
    Von jens19702002 im Forum iGO8 - Primo
    Antworten: 1
    Letzter Beitrag: 19.02.2012, 14:33
  4. Probleme mit iGO8.3.4.142975, friert beim Start ein
    Von Batman im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 19.07.2010, 12:19
  5. Fehler beim NAVISTART mit IGO8
    Von mikamali im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 25.04.2010, 11:47

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64