+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Schlechter GPS Empfang

  1. Top | #1
    Male
    Premium-Member
    Avatar von ASW29
    My Car
    Audi A2+ MB SLK
    Radio
    Nanox AX 650
    OS-Version
    Windows CE
    Dabei seit
    17.06.2016
    Beiträge
    59
    Bedankt
    8
    Erhielt 2x Danke in 2 Posts

    Standard Schlechter GPS Empfang

    Hallo,
    habe seit kurzem ein Nanox 650 verbaut. Was mich ein wenig stört,ist der schlechte GPS Empfang.Dieser fällt meistens in der Stadt öfters aus und wird dann über eine nervige Stimme auch noch ständig angesagt. Habe auch schon den Platz der GPS Maus gewechselt aber ohne Erfolg.Die Navi Soft ist IGO8.Was läuft da verkehrt?

    Gruß
    Dirk

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Habe auch schon den Platz der GPS Maus gewechselt aber ohne Erfolg.Die Navi Soft ist IGO8.Was läuft da verkehrt?
    Dass die GPS "Maus" mit dem schwarzen Rücken senkrecht nach oben befestigt werden muss, weist Du, oder ?
    Und dass die Stelle "im" Armaturenbrett nicht "unterhalb" irgendwelcher Blechteile sein darf und am besten in der Mitte direkt unterhalb der schrägen Scheibe, also nicht links / rechts in der Ecke oder so auch, richtig ?

    Wenn das alles o.k. ist, könnte noch Deine Frontscheibe eine "Wärmeschutzverglasung" oder auch "Frontscheibenheizung" haben. Ist Dir sowas bekannt ?
    Beides wäre ein k.o. für die GPS Radiowellen. Dann würde nur noch eine GPS-Antenne auf dem Dah helfen.

    Weitere Möglichkeit: Falls ein falscher (aber zusätzlich funktionierender) COM Port für GPS in der system.ini gespeichert sein sollte (von demjenigen, der dieses iGO8 mal irgendwo hochgeladen hat), könnte der Port auch während des Betriebes "wechseln". Lösch also vorsichtshalber mal den Ordner "save" und starte das iGO8 neu. Du musst dann alle Grundeinstellungen neu beantworten, aber der GPS-Port wird auch neu gesucht.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von ASW29
    My Car
    Audi A2+ MB SLK
    Radio
    Nanox AX 650
    OS-Version
    Windows CE
    Dabei seit
    17.06.2016
    Beiträge
    59
    Bedankt
    8
    Erhielt 2x Danke in 2 Posts

    Standard


    OK danke,
    werde die GPS Maus dann nochmal versetzen und den Save Ordner löschen.Berichte dann mal, ob eine Besserung eingetreten ist.

+ Antworten

Ähnliche Themen

  1. [GELÖST] SChlechter Radio Empfang
    Von Piggybag im Forum HARDWARE-Helpdesk
    Antworten: 14
    Letzter Beitrag: 27.06.2018, 13:09
  2. [Android] Schlechter Tethering Empfang AV7
    Von mrfloppy78 im Forum M.I.C. RNS
    Antworten: 0
    Letzter Beitrag: 13.10.2015, 22:46
  3. Opel Lenkradfernbedienung und Schlechter empfang
    Von DerNeuee im Forum Tristan Auron
    Antworten: 8
    Letzter Beitrag: 14.09.2015, 18:32
  4. Schlechter Empfang Igo China-Navi
    Von bumer2006 im Forum iGO8 - Primo
    Antworten: 7
    Letzter Beitrag: 15.08.2010, 12:50
  5. VW MT6505 schlechter Radio empfang...
    Von lorus_blau im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 15.06.2010, 13:42

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64