+ Antworten
Ergebnis 1 bis 15 von 15

Thema: Carwebguru Launcher Fehler mit Poweramp

  1. Top | #1
    Male
    Premium-Member
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Frage Carwebguru Launcher Fehler mit Poweramp

    Hallo Community

    Ich hoffe ich bin im richtigen Forum gelandet ^^
    Wenn nicht bitte Thema verschieben

    Ich habe ein kleines Problem mit dem Carwebguru Launcher.
    Ich benutze die neueste Version aus dem AppStore und Poweramp als Musik-Player.
    Wenn ich Musik Musik im Shuffle-Mode höre ist alles in Ordnung, aber wenn ich den Launcher starte, springt mein Player auf 1 von x.
    Wenn ich den nächsten Titel spiele, springt die Liste nicht auf 2 von x sondern bleibt bei von x mit einem anderen Musiktitel.

    Ich denke, die Einstellungen von dem Launcher überschreiben die Einstellung von Poweramp.
    Ist schon mal jemand auf dieses Problem gestoßen und konnte es lösen?
    Bin etwas am Ende mit meiner Weisheit

    Ansonsten ist der Launcher echt zu Empfehlen und ich bin sehr zufrieden damit bis auf diesen kleinen Fehler

    VG
    Gary822

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    Versuch doch mal den Car Launcher A.G der kann auch mit Poweramp umgehen :-)

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    Also ich hab den mal testweise heruntergeladen und probiert aber er hat das gleiche Problem :/

    anbei mal zwei Videos davon:

    Carwebguru: [Only members can see the link]
    Car Launcher A.G: [Only members can see the link]

    Ich hoffe das Problem wird dadurch klar

    VG
    Gary822
    Geändert von gary822 (28.09.2017 um 12:39 Uhr)

  5. Top | #4
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    hm okay, ich nutze leider kein Poweramp :-/

    Aber ganz nebenbei hab ich mir den Carwebguru mal drauf gepackt, der hat sich ja seit dem Update extrem verbessert vor allem die Auswahl an Theme ist wirklich schick geworden, gefällt mir Optisch schon was besser als der Car Launcher A.G

  6. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    Außerdem ist er Kostenlos

    Aber kannst du mal probieren ob sich PowerAmp bei di rgenauso verhält? :/

  7. Top | #6
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    So hab den Launcher mal ein paar Stunden getestet.

    Bzgl. Powermap hab ich das gleiche wie du, mit anderen Playern hatte ich es aber nicht.

    Ich hab es sogar das die USB Sticks nach dem Start aus dem Standby nicht mehr gehen, das Radio meldet dann das Sie beschädigt sind und Formatiert werden müssen, hab ich mit 3 Sticks nun Probiert.

    GPS funktioniert bei mir auch nicht also weder die KM/H anzeigen noch in der Statistik.

    Der Built-in Player findet meinen USB Stick nicht sondern nur 2 Ordner im Root "Sounds" und irgendwas von Blitzer.de gibt auch keine möglichkeit den USB irgendwie auszuwählen.

    ---

    Das einzige Positive an dem Launcher ist das wirklich schicke Design "Range"

  8. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    GPS hab ich noch nicht getestet werde ich aber morgen früh sehen wenn ich auf Arbeit fahre
    Ich hoffe das der Fehler nicht auch noch dazu kommt XD
    Werde berichten

    Meine Musik SD Karten werden aber An Start erkannt und auch gespielt.
    Musikwiedergabe startet sogar schneller als mit dem Standart

  9. Top | #8
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    Also bei mir killt es die USB Sticks mit diesem Launcher wenn ich die über die Funktion des CWG Steuer oder Autoplay nutze das klappt 1-2 mal und dann plötzlich will er das ich Sie Formatiere...

    Haste du mal versucht ob der Player vom Launcher der dabei ist deine SD-Karte/USB Stick findet im Musik Browser?

  10. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    So also ich konnte jetzt testen

    - GPS geht bei mir, da mir meine Geschwindigkeit angezeigt wird
    - Launcher - Player hatte ih auch getestet und funktioniert ebenfalls bei mir

    Was hast du für eine Version von Android?
    Eventuell hat diese ja ein Problem damit..

  11. Top | #10
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    Android 6.0 hab ich.

    Hast du beim Player versucht auf USB/SD zu kommen per Browser? Bei mir zeigte er da nur die sachen aus dem Root Browser an...

    Ich fürchte dann liegt es am M.I.C AV8V4 dann... Schade

  12. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    Hy

    Ja hab auch mal das Autoplay und den Browser probiert das geht bei mir
    Hab allerdings Android 5.1 :/

    Aber eine Lösung für das ursprüngliche Problem haben wir nicht wirklich gefunden bis jetzt ^^

  13. Top | #12
    Male
    Premium-Member
    Avatar von Aybee
    My Car
    Audi TT Quattro (8J)
    Radio
    Xtronx PB78ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.07.2017
    Ort
    Kleve am Niederrhein
    Beiträge
    617
    Blog-Einträge
    2
    Bedankt
    43
    Erhielt 89x Danke in 58 Posts

    Standard

    Hy

    Ja hab auch mal das Autoplay und den Browser probiert das geht bei mir
    Hab allerdings Android 5.1 :/

    Aber eine Lösung für das ursprüngliche Problem haben wir nicht wirklich gefunden bis jetzt ^^
    Dafür gibt es auch keine Lösung ;-) Das liegt an Poweramp einfach mit jedem anderen Player geht es bei mir, da ich Poweramp nicht nutze weil der noch mehr Probleme hat seit Jahren hab ich damals PlayerPro und RocketPlayer benutzt. Allerdings kann ich mit diesem Launcher keinen Player aus dem Store benutzen da er mir die USB Sticks alle zerschießt, wie es mit SD aussieht muss ich mal Testen...

    Der Support ist leider auch sehr mager vom Entwickler, bei XDA erhält man kaum eine Antwort, per E-Mail hab ich nun 2 mal eine Antwort bekommen aber ohne eine Lösung für irgendwelche Probleme.

  14. Top | #13
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    Habe jetzt eine Rückmeldung von dem Entwickler bekommen.
    Aber ob das nun was bringt weiß ich nicht ^^

    „Thank you for message, I will try to explore this problem“

  15. Top | #14
    Male
    Member
    Avatar von riha
    My Car
    Skoda Superb Combi 2.0TDI
    Radio
    PUMPKIN RQ0368E
    OS-Version
    ANDROID
    Dabei seit
    13.11.2016
    Ort
    Gaildorf
    Beiträge
    17
    Bedankt
    4
    Erhielt 2x Danke in 1 Post

    Standard

    Ich habe ein kleines Problem mit dem Carwebguru Launcher.
    Ich benutze die neueste Version aus dem AppStore und Poweramp als Musik-Player.
    Wenn ich Musik Musik im Shuffle-Mode höre ist alles in Ordnung, aber wenn ich den Launcher starte, springt mein Player auf 1 von x.
    Wenn ich den nächsten Titel spiele, springt die Liste nicht auf 2 von x sondern bleibt bei von x mit einem anderen Musiktitel.

    Gary822
    Hallo,
    ich habe exakt dasselbe Problem bei meinem PUMPKIN-Gerät und heute den halben Tag damit verbracht, das in Griff zu bekommen: Keine Chance! Beim Drücken der "Back-Pfeil-Taste" kommt auch immer der Hinweis "Beginn der zufälligen Liste" und es bleibt beim gerade gespielten Titel.

    Würde Poweramp schon alleine wegen der erweiterten Soundeinstellungen aber gerne behalten.

  16. Top | #15
    Male
    Premium-Member
    Themenersteller
    Avatar von gary822
    My Car
    VW Passat 3C5
    Radio
    XTRONS PE98MTVPL
    OS-Version
    Malaysk Rom Oreo V 3.2
    Dabei seit
    14.12.2016
    Beiträge
    33
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard


    So Problem ist aktuell behoben habe heute ein Update von CarWebGuru gemacht und seit dem wird die Liste fortgeführt *freu*

    Auch wurde die Symbolic vergrößert so das es einfacher ist das System während der Fahrt zu bedienen.


    VG
    gary822

+ Antworten

Ähnliche Themen

  1. [Software] Launcher gesucht...
    Von Rigattoni im Forum SOFTWARE-Helpdesk
    Antworten: 160
    Letzter Beitrag: 01.07.2018, 10:03
  2. [Software] Launcher ändern klappt nicht
    Von Lowis im Forum SOFTWARE-Helpdesk
    Antworten: 8
    Letzter Beitrag: 08.06.2017, 21:50
  3. [Software] BT2D7011 Launcher / Software-Backdoor
    Von xxsteffenxx im Forum Tristan Auron
    Antworten: 0
    Letzter Beitrag: 20.03.2015, 20:28
  4. Antworten: 24
    Letzter Beitrag: 06.11.2014, 16:31

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64