+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Navi startet nicht immer ?

  1. Top | #1
    Premium-Member Avatar von powermax
    My Car
    passat 3B
    Radio
    2 din china noname
    Dabei seit
    06.10.2010
    Beiträge
    33
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Navi startet nicht immer ?

    hallo
    habe ein china radio und habe igo8 drauf.
    wenn ich das radio starte und navi einschalte funkt alles.
    schalte ich das radio aus ((mit ausschalter oder mit zündschlüsssel aus den zündschloß) und starte sofort danach das radio und navi funkt es nicht mehr.(zeigt an:Wellcome to navigation system)
    schalte ich das radio aus und warte 5 minuten und schalte wieder das radio an funkt alles wieder.
    woran kann das liegen?
    mein radio ist dieses.
    [Only members can see the link]

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    hört sich an als wenn der cardreader dann nicht bereit wäre zu lesen... vlt hat es auch etwas mit dem windowstreiber zu tun..

    ist aber nur eine waage vermutung von mir.
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von powermax
    My Car
    passat 3B
    Radio
    2 din china noname
    Dabei seit
    06.10.2010
    Beiträge
    33
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    hallo
    wenn ich gewartet habe und auf einstellung gehe kann ich auf die sd karte zugreifen. nur wenn ich aus und dann wieder einschalte kann ich nicht mehr auf der sd karte zugreifen. erst wenn ich eben 5-10min das radio ausschalte.wenn ich bei windows symbol drücke habe ich 2 möglichkeiten einmal setup und einmal ordner setzen.ich weiß nicht was da passiert wenn ich drauf gehe.
    weiß das einer was passiert?
    danke

  5. Top | #4
    Member Avatar von kazio
    My Car
    no name
    Radio
    tigerroad t2
    Dabei seit
    28.10.2010
    Beiträge
    26
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Habe das gleiche China RNS und das gleiche problem.Hilft meistens resetknopf.Das Problem ist mir erst nach par Monaten aufgetreten

  6. Top | #5
    Premium-Member Avatar von maselx
    My Car
    Peugeot
    Radio
    XSUP
    Dabei seit
    05.04.2010
    Beiträge
    46
    Bedankt
    6
    Erhielt 12x Danke in 8 Posts

    Standard


    also das sollte dann auch für euch gut sein [Only members can see the link]

+ Antworten

Ähnliche Themen

  1. Navi startet nicht mehr! "Navigation System" und Ende! - MT6505
    Von dickerhase im Forum SOFTWARE-Helpdesk
    Antworten: 44
    Letzter Beitrag: 13.03.2011, 18:15
  2. Antworten: 11
    Letzter Beitrag: 26.10.2010, 22:56
  3. Navi startet nicht mehr nach WinCE hack!
    Von kartanesi im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 03.07.2010, 12:51
  4. mn7 startet nicht
    Von harry8668 im Forum Navigon
    Antworten: 9
    Letzter Beitrag: 28.05.2010, 19:48
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64