+ Antworten
Ergebnis 1 bis 12 von 12

Thema: Tom Tom und Navigon laufen nicht!

  1. Top | #1
    Member Avatar von frink89
    My Car
    Mitsubishi
    Radio
    Clarion
    Dabei seit
    04.11.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Tom Tom und Navigon laufen nicht!

    hab da ein großes Problem bei dem ich am verzweifeln bin,versuche eine neue Navi Software zum laufen zu bringen,auf der SD Karte war IGO8 was auch prima läuft.
    als erstes hab ich ca. 3 CE 5.0 navigon Versionen probiert aber immer bleibt es bei der Sanduhr hängen,habe alles aus der anleitung gemacht,auflösung,baudrate,ram usw.
    als nächstes habe ich Tom Tom 7.9 probiert mit den 855.2931 Karten alles Freigeschaltet aber nichts,Tom Tom startet ich drücke"weiter"und es kommt eine Fehlermeldung auf chinesisch,wenn ich ok drücke beendet sich TT kann ich dort auch ram einstellen?
    Radio:Pagoon Doppel Din Win CE5.0

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 502x Danke in 81 Posts

    Standard

    Hallo

    Das neue TomTom hat hier glaub ich keiner zu 100% hinbekommen, entweder ist die Navigation nach einiger zeit abgebrochen und man ist wieder ins Hauptmenü gekommen oder die Ansage ist nicht vollständig gewesen.
    Also denke das kannst du vergessen.
    Ein älteres TomTom also TT 6 werde ich die tage mal bereitstellen aber da sind die Karten nicht aktuell.
    Was Navigon angeht da hab ich mir auch die zähne ausgebissen, es wollte bei mir nicht laufen und ich hab keine ahnung was ich falsch gemacht habe,
    Aber dann wurde hier eine Version im unteren bereich des Forums bereitgestellt von einem user welches auch bei mir lief, vermute das diese Version auch bei dir läuft.
    Hab es mir angeschaut und fand es sehr unübersichtlich.

    Am aller liebsten habe ich Igo Primo

  4. Top | #3
    Member
    Themenersteller
    Avatar von frink89
    My Car
    Mitsubishi
    Radio
    Clarion
    Dabei seit
    04.11.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    wie meinst du das im unteren bereich?schon erfahrung mit Garmin

  5. Top | #4
    Eiskaltes Händchen Avatar von Backkill
    My Car
    VW-Scirocco
    Radio
    AS-7608
    Dabei seit
    21.06.2007
    Ort
    Hessen, Germany
    Beiträge
    1.156
    Blog-Einträge
    2
    Bedankt
    69
    Erhielt 502x Danke in 81 Posts

    Standard

    untere bereich im Forum, dort findest du einiges was getestet wurde

  6. Top | #5
    Member Avatar von zocko
    My Car
    golf5plus
    Radio
    pagoon gd-0633
    Dabei seit
    18.10.2010
    Ort
    niederrhein
    Beiträge
    11
    Bedankt
    1
    Erhielt 3x Danke in 3 Posts

    Standard

    Welcher Port, und welche Baudrate eingegeben beim Navigon?
    Gruß
    Zocko
    Wer nicht mit der Zeit geht, geht mit der Zeit!

  7. Top | #6
    Member Avatar von zocko
    My Car
    golf5plus
    Radio
    pagoon gd-0633
    Dabei seit
    18.10.2010
    Ort
    niederrhein
    Beiträge
    11
    Bedankt
    1
    Erhielt 3x Danke in 3 Posts

    Standard

    Hallo frink89,

    Port und Baud beim Pagoon genommen, für Navigon??
    Ist wichtig!!!
    Gru?
    Zocko
    Wer nicht mit der Zeit geht, geht mit der Zeit!

  8. Top | #7
    Member
    Themenersteller
    Avatar von frink89
    My Car
    Mitsubishi
    Radio
    Clarion
    Dabei seit
    04.11.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    port 2 Baud9600,habe jetzt tomtom fast am laufen hab nur noch das problem das es nach ca.20sec einfriert,wenn ich ins menü gehe und zurück geht alles wieder!irgenwer ne idee?

  9. Top | #8
    Member Avatar von zocko
    My Car
    golf5plus
    Radio
    pagoon gd-0633
    Dabei seit
    18.10.2010
    Ort
    niederrhein
    Beiträge
    11
    Bedankt
    1
    Erhielt 3x Danke in 3 Posts

    Standard

    Hallo frink89

    ich glaube du hast ein anderes Pagoon.
    Meins ist der Typ GD-0633 und hat Port 7 und 38400 Baud.
    Der GPS Typ ist 2.
    Die settings Dateien sind wichtig,habe die old auch immer an xml angepasst.
    Beim Language xml mußte ich Sabine nehmen, Petra klappte nicht.
    Meine Version ist: 7.4.2.802
    Bei meinem Radio muß noch eine shell.ini Datei auf die SD-Karte, damit das Radio die Software auf der Sd-Karte findet.
    Ist aber von Radiotyp zu Radiotyp anders.
    Gruß
    Zocko
    Wer nicht mit der Zeit geht, geht mit der Zeit!

  10. Top | #9
    Member
    Themenersteller
    Avatar von frink89
    My Car
    Mitsubishi
    Radio
    Clarion
    Dabei seit
    04.11.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hab's mit navigon aufgegeben!hat wer Ne Lösung für mein tt Problem?

  11. Top | #10
    Member
    Themenersteller
    Avatar von frink89
    My Car
    Mitsubishi
    Radio
    Clarion
    Dabei seit
    04.11.2010
    Beiträge
    5
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    kann mir denn keiner helfen bin jetzt so weit gekommen mit tomtom aber es bleibt halt nach 20-30sec stehen aber man kann es noch bedienen,denke mal es hat was mit dem gps zu tun

  12. Top | #11
    Member Avatar von KMBeatz
    My Car
    VW Golf 5 2007
    Dabei seit
    30.12.2009
    Ort
    Duisburg
    Beiträge
    18
    Bedankt
    14
    Erhielt 2x Danke in 2 Posts

    Standard

    Auf meinem Dynavin Navi mit Wince 5.0 800x480 geht TomTom 7.9 ohne Probleme!

    Ihn Google nach Tomtom 4.2 ce suchen

  13. Top | #12
    Kann kein Chinesisch Avatar von WDJJE
    My Car
    Mazda
    Radio
    Blaupunkt
    Dabei seit
    19.12.2010
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    kann mir denn keiner helfen bin jetzt so weit gekommen mit tomtom aber es bleibt halt nach 20-30sec stehen aber man kann es noch bedienen,denke mal es hat was mit dem gps zu tun
    Setze mal im WINCE unter Energieoptionen die Power Schemes alle auf "Never". Dann sollte das Einfrieren weg sein.

+ Antworten

Ähnliche Themen

  1. Bekomme Igo8 nicht zum laufen
    Von meistermacit im Forum iGO8 - Primo
    Antworten: 19
    Letzter Beitrag: 09.06.2016, 10:18
  2. Antworten: 7
    Letzter Beitrag: 06.11.2010, 22:11
  3. Antworten: 11
    Letzter Beitrag: 26.10.2010, 22:56
  4. Bekomme IGO 8 nicht ans laufen! Help please!
    Von c3 rns im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 11.06.2010, 21:57
  5. Navigon 7 auf VW 7088 zum laufen bekommen
    Von firefighter112 im Forum Navigon
    Antworten: 4
    Letzter Beitrag: 12.05.2010, 22:23

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64