+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: Wie geht das Navi?

  1. Top | #1
    jay
    jay ist offline
    Male
    Member
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard Wie geht das Navi?

    Moin moin Gemeinde!

    Seit einigen Tagen bin ich stolzer Besitzer von diesem China RNS: [Only members can see the link]

    Nachdem ich nun einige Tage hier mitgelesen habe, komme ich nicht weiter.

    Ich finde leider nicht raus, welches Navi ich da überhaupt habe. Hat da einer eine Vermutung?

    Ebenfalls komme ich nicht bei der Navisoftware weiter.
    Hatte iGO 8 drauf und wollte mir TomTom installieren.
    Habe iGO von der SD Karte genommen und TomTom drauf, konnte es aber nicht starten. Wenn ich auf "Navi" drücke, kam nur eine Fehlermeldung aber keine Auswahlmöglichkeit.
    Jetzt habe ich wieder iGO auf die Karte getan und die selbe Fehlermeldung wie vorher mit dem TomTom.
    Der Gute kann anscheinend nicht mehr auf die Daten zugreifen...

    Über Ratschläge wäre ich dankbar...

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member Avatar von max_hro
    My Car
    Passat Variant 3C TDI 2.0
    Radio
    TID-6581 8" Navi o.ä
    Dabei seit
    08.01.2010
    Ort
    Rostock
    Beiträge
    166
    Bedankt
    6
    Erhielt 10x Danke in 9 Posts

    Standard

    Hallo Jay,
    was genau dein Gerät für ein Typ ist, kann ich dir nicht sagen. Ist aber auch nicht wichtig, da es in China X Hersteller und noch viel mehr Verkäufer gibt, die immer ihren eigenen Label raufdrücken und es als eigenes Produkt verkaufen.
    Hab seit fast 3 Jahren China-Navis im Auto und weiß nie so genau, wer es gebaut hat.

    Bezüglich des Navis hätte ich den Tipp, mal die SD-Karte mit einem Format-Tool neu nach FAT32 zu formatieren. (nach SD Formatter googeln) Vielleicht hast du ja bei der TomTom-Installation etwas verbogen. Wenn du etwas mehr postest, bekommst du auch den Goodie-Bereich zu Gesicht, wo vllt auch ein lauffähiges TomTom für dich bereitliegt.

    Ween du IGO8 probierst, müssen natürlich GPS-Port und ggf. TMC konfiguriert werden. Dazu gibt es genug Tipps hier im Forum.

    Gruß Max
    China-Böller, Sie leben hoch...

  4. Top | #3
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Moin Max!
    Danke für die Infos.
    iGo lief soweit ganz gut, wollte aber wechseln.

    Ist nicht selten bei mir, dass etwas läuft und ichs verbessern will und danach erstmal gar nix mehr geht.
    Immerhin trainiert das das Durchhaltevermögen.

    Ich werde deinen Rat bei Zeiten befolgen. Also am Wochenende...

  5. Top | #4
    Premium-Member Avatar von max_hro
    My Car
    Passat Variant 3C TDI 2.0
    Radio
    TID-6581 8" Navi o.ä
    Dabei seit
    08.01.2010
    Ort
    Rostock
    Beiträge
    166
    Bedankt
    6
    Erhielt 10x Danke in 9 Posts

    Standard

    Ich kenn das auch.. wenn es dann nicht gleich funktioniert, wird es erst mal wütend in die Ecke geschmissen
    China-Böller, Sie leben hoch...

  6. Top | #5
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Und da kommt mir noch eine Frage...

    Bei meiner Anzeige, dem BC, im Tacho ist die Ausgabe des Radios/Navis nicht... excellent.
    Schlichtweg ist's nicht deutsch oder europäisch.
    Ich hatte da was gelsen von wegen freischalten. Kann ich das selbst, kann das jede Werkstatt, was muss da geschaltet werden?

  7. Top | #6
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Nagut.
    Mag mir denn bitte wer sagen, was das für ein Betriebssystem bei mir ist?
    Kann ich auszuführende Datein (.exe z.B.) einfach ausführen oder muss ich dafür ein spezielles Programm haben?

  8. Top | #7
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Mal ne Gegenfrage.

    Kannst Du lesen?

    In der Artikelbeschreibung des Verkäufers stehen doch schon die Antworten.

    Betriebssystem: Windows CE 6.0 & 128 MB RAM

    Und ja man kann exe Dateien ausführen. Voraussetzung dafür, die Programme müssen für Win CE6.0 geschrieben sein.

  9. Top | #8
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Erwischt.
    Verzeih, herzlichen Dank für die Hinweise.

    Ich will mich nicht dümmer stellen, ist aber noch absolutes Neuland für mich und zeigt mir viele Fragen auf.

  10. Folgende Benutzer bedankten sich bei jay:


  11. Top | #9
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard

    Schon längst verziehen. In diesem Neuland gibt es eine Menge an Informationen, die muss man erst einmal alle verinnerlichen. Trotzdem sehr mutig so etwas zu kaufen.

    Mein Tipp: Viel viel lesen hier und ruhig Fragen stellen.

  12. Top | #10
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Sehr mutig? Ich dachte generell das diese "ostasiatischen" Produkte schon mut erfordern, aber sehr mutig?
    Was kann denn daran schief gehen? Laufen tut das Ding zuweilen relativ gut.
    Noch die üblichen Radioprobleme, aber da habe ich mir schon was bestellt.
    Interessieren würde mich wirklich, ob ich die Firmeware updaten könnte. Aber ich finde weder den Hersteller noch eine richtige Versionsangabe. Lediglich eine Datumsangabe als Versionname...

  13. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Mag mir denn bitte wer sagen, was das für ein Betriebssystem bei mir ist?
    Interessieren würde mich wirklich, ob ich die Firmeware updaten könnte.
    Dass die Firmware (des Radios) nichts mit dem Betriebssystem (der Navigation) zu tun hat ist Dir klar, oder ?

  14. Top | #12
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Nein, nicht so ganz.
    Das BS ist die Navigation?

    Also das Radio hat eine Firmeware... Und das Navi läuft über das BS.
    Oh man.
    Es gibt doch aber einen fließenden Wechsel zwischen Firmware und BS?

    Es kann ja jetzt nicht so sein, dass wenn ich auf den Button "Radio" klicke in der Firmeware rumschwimme und wenn ich auf "Navi" klicke in dem BS bin.

    Alter steht hier ein Berg vor mir...

  15. Top | #13
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Es kann ja jetzt nicht so sein, dass wenn ich auf den Button "Radio" klicke in der Firmeware rumschwimme und wenn ich auf "Navi" klicke in dem BS bin.
    Doch, genau so ist es. WinCE ist hier einzig und allein die Basis der Navi-Software, sonst nix. Alle Radio-, SD-, USB-, Musik-Abspielfunktionen und auch die FSE (Bluetooth) laufen unter der Firmware. Die Video-Wiedergabe von DVD hat nochmal eine eigene Steuerung, die direkt im DVD-Laufwerk sitzt (kannst Du Dir wie einen separaten DVD Player vorstellen). Deshalb sieht die Bedienung da auch nochmals anders aus, meist mit so einem komisch hellbauen Hintergrund.
    Geändert von strados (08.12.2011 um 14:36 Uhr)

  16. Top | #14
    jay
    jay ist offline
    Male
    Member
    Themenersteller
    Avatar von jay
    My Car
    vw
    Radio
    china.. kein plan..
    Dabei seit
    02.12.2011
    Beiträge
    10
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Du dickes Ei.
    Alles klar, danke für die Erklärung.

    Ich bekmme bei meinem Navi immer die Fehlermeldung: Keine Anwendung verfügbar.
    Egal wie der Pfad für's TomTom ist.
    Hatte es im root, oder auch im TomTom Ordner. Einen Tip?


    /edit: Die Fehlermeldung bekomme ich unabhängig davon, ob die Karte eingelegt ist oder nicht...

  17. Top | #15
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Die Fehlermeldung bekomme ich unabhängig davon, ob die Karte eingelegt ist oder nicht...
    Dann kann es eigentlich nur sein, dass Du den Pfad auf die Navi exe (iGO8.exe , TomTom.exe (heist die so ?) überhaupt nicht eingestellt hast. Ich kenn Deine Büchse leider nicht, aber auch da muss es ein Menü (Setup) geben, in dem der Pfad zu der .exe des Navi-Programms ausgewählt werden kann.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. LS-7501 - Navi läuft, Musik geht aus
    Von nitro.06 im Forum SOFTWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 06.04.2011, 17:35
  2. Opel opel navi geht nicht an,Anschluß ?
    Von kaisbier im Forum HARDWARE-Helpdesk
    Antworten: 1
    Letzter Beitrag: 29.01.2011, 21:02
  3. VW S60 Touareg China Navi USB geht nicht....Was nun?!?
    Von Gorilla im Forum Winca, Maisun & Co.
    Antworten: 7
    Letzter Beitrag: 14.01.2011, 08:51
  4. Navi- RNS Beleuchtung geht nicht aus
    Von tombabs im Forum HARDWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 18.11.2010, 16:18
  5. Ford China Navi Radio für Ford Fiesta geht nicht richtig....
    Von elmer im Forum HARDWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 12.10.2010, 22:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64