Thema geschlossen
Ergebnis 1 bis 8 von 8

Thema: Roadrover stockt beim Navigieren

  1. Top | #1
    Member Avatar von stefan156
    My Car
    Nissan Qashqai
    Radio
    Wincar (TID)
    Dabei seit
    05.12.2011
    Beiträge
    22
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard Roadrover stockt beim Navigieren

    Hallo,mein neues Roadrover ([Only members can see the link] ) stockt beim Naviegieren .

    Beispiel: 90 Grad Kurve Pfeil und Geschwindigkeitsanzeige bleibt für ca. 2 sek. stehen . Map ist wie eingefroren. Dann gehts wieder normal weiter. Empfang ist gut ,10 Sat.Ist nur bei 90 Grad Kurven Mit eingeschaltenem Navi auch manchmal ganz kurze Musikaussetzer. Navi ausgeschaltet,keine aussetzer.
    Radio aus,kein stocken beim Navi. Hängt das vielleicht zusammen, weil alles auf einer gemeinsamen Plattformläuft ? Bei meinem alten Chin. Navi gabs diese Probleme nicht.
    Verwende Primo 1.2 3D Modus.

    MFG Stefan

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von stefan156 [Only members can see the link]
    Verwende Primo 1.2 3D Modus.
    Da hast Du Dir auch eine der speicherhungrigsten Versionen ausgesucht. Auch mal andere Navi-Software ausprobiert (iGO8, Navigon 7.4.3, Navigon 7.7.5, Navigon 7.7.6 ) ?
    Die Ursache ist (natürlich) ein Speicherengpass. Geh mal ins Windows (Anleitung hier: [Only members can see the link] )
    und dort über Settings / System / Memory den Slider für die Speicheraufteilung etwas mehr nach links schieben.

    [Only members can see the link]

  4. Folgende Benutzer bedankten sich bei strados:


  5. Top | #3
    Member
    Themenersteller
    Avatar von stefan156
    My Car
    Nissan Qashqai
    Radio
    Wincar (TID)
    Dabei seit
    05.12.2011
    Beiträge
    22
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard

    Regler war schon ganz links, habe ihn nun 1/4 nach rechts geschoben. Werde später testen. Zum TMC noch eine Frage:
    Gibt es einen TMC Empfanger den man an eine Extra Antenne ( Blaupunkt Autofun AutoSuper ) und da an den USB-TMC anschliessen kann?

    Software vom Radio 1.51

  6. Top | #4
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Auch mal andere Navi-Software ausprobiert (iGO8, Navigon 7.4.3, Navigon 7.7.5, Navigon 7.7.6 ) ?
    oder auch "Becker 50 aka Primo 2" - die läuft auch wie am Faden gezogen ;-)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  7. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von stefan156 [Only members can see the link]
    Gibt es einen TMC Empfanger den man ..... an den USB-TMC anschliessen kann?
    Den Satz verstehe ich nicht ganz. Kannst die Frage nochmal anders formulieren ?

  8. Top | #6
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.270x Danke in 658 Posts

    Standard

    Den Satz verstehe ich nicht ganz. Kannst die Frage nochmal anders formulieren ?
    er meint bestimmt deinen tmc empfänger den man über usb anschließen kann ;-) - gib ihm mal bitte einen link dazu :-)
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  9. Top | #7
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von stefan156 [Only members can see the link]
    Gibt es einen TMC Empfanger den man an USB anschliessen kann?
    Ja, gibt es (aber leider nicht fertig im Handel zu kaufen) Entweder selbst zusammenbauen (löten) oder kannst das fertige Teil von mir bekommen). Was das ist, kannst Du hier nachlesen:
    [Only members can see the link]

  10. Folgende Benutzer bedankten sich bei strados:


  11. Top | #8
    Member
    Themenersteller
    Avatar von stefan156
    My Car
    Nissan Qashqai
    Radio
    Wincar (TID)
    Dabei seit
    05.12.2011
    Beiträge
    22
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard


    Ja, gibt es (aber leider nicht fertig im Handel zu kaufen) Entweder selbst zusammenbauen (löten) oder kannst das fertige Teil von mir bekommen). Was das ist, kannst Du hier nachlesen:
    [Only members can see the link]
    So etwas wie die TMC Box mit Y-Adapter nur halt ohne Y-Adapter. Wollte eine eigene Antenne anschleisse.Hat sich jetzt aber erledigt. Habe mein anderes Ch. Navi 533mhz,128Mb wieder eingebaut.
    Keine Radioaussetzer und Navi läuft auch flüssiger. Zwar keine Sendernahmen und Telphonbuch ,aber damit kann ich leben. Dachte das ein Stärkeres System besser gehen würde,bin von CarPc System nicht überzeugt. Warum soll ich die Navisoftware wechsel,wenn sie bei einem scheinbar schwächeren Sytem funktioniert.
    Mit der Speichereinstellung hat auch nicht funktioniert, war schon g
    Gerät geht Morgen zurück.
    Nochmals vielen Dank für die Hilfe .
    Geändert von strados (18.12.2011 um 21:18 Uhr)

Thema geschlossen

Ähnliche Themen

  1. Igo Primo stockt beim Navigieren
    Von al3ks im Forum iGO8 - Primo
    Antworten: 2
    Letzter Beitrag: 30.09.2011, 16:48
  2. Navigieren und Freisprechen
    Von Alterego77 im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 29.05.2011, 11:12
  3. VW TMC beim TID 7501
    Von golfiplus im Forum Winca, Maisun & Co.
    Antworten: 8
    Letzter Beitrag: 25.10.2010, 10:47
  4. Unterbrechungen beim Navigieren
    Von DrPepper im Forum iGO8 - Primo
    Antworten: 3
    Letzter Beitrag: 16.09.2010, 19:01
  5. Navigieren und Mp3 hören?
    Von PassatPabst im Forum HARDWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 11.06.2010, 18:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64