+ Antworten
Ergebnis 1 bis 2 von 2

Thema: China RNS Navigation Problem startet nur noch chinesische CE Oberfläche

  1. Top | #1
    Kann kein Chinesisch Avatar von matze0409
    My Car
    VW Passat
    Radio
    Wolfsat
    Dabei seit
    08.05.2011
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard China RNS Navigation Problem startet nur noch chinesische CE Oberfläche

    Hallo, ich besitze seit 2 Jahren folgendes Gerät [Only members can see the link]
    Ich habe es damals bei wolfsat.de gekauft, hatte die ganze Zeit IGO 8 als NAvigationsprogramm laufen.
    Gestern ahbe ich etwas mit Navigon probiert und habe jetzt folgendes Problem das Gerät startet nachdem ich den Navigationsmodus starte in der chinesischen Windows CE Oberfläche.
    Es läuft mit der Version 5.0

    Hardware habe ich mit ResINfoTool ausgelesen.

    RIZETECH
    RT GPS
    Windows CE 5.0
    35.4 MB RAM
    ARM ARM920
    320x240 pixels, 65536 colours.

    WIe bekomme ich das Gerät wieder dazu das gewohnte Menü für den Navigationspfad anzuzeigen.
    Nach jedem Reeboot kommt auch die Tochscreen Kalibraierung wieder der NAND Flash ist bis auf eine config.txt leer. Ich habe schon alles mögliche probiert und komme einfach nicht weiter.

    Das Gerät ist baugleich mit dem Audiosources AS-6578

    [Only members can see the link]

    Bitte helft mir!

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Kann kein Chinesisch
    Avatar von sunny198828
    My Car
    Mercedes
    Radio
    SACGM1001
    Dabei seit
    30.06.2013
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard China RNS Navigation Problem startet nur noch chinesische CE Oberfläche


    Hallo,

    hast du da eine lösung für gefunden habe nämlich selbiges problem!

    mfg

+ Antworten

Ähnliche Themen

  1. Antworten: 15
    Letzter Beitrag: 16.11.2011, 19:31
  2. VW 7088 Navi startet / lädt nicht mehr Navigation kaputt?
    Von KSHouser im Forum Winca, Maisun & Co.
    Antworten: 1
    Letzter Beitrag: 25.09.2011, 20:57
  3. neuere China RNS nur noch ohne ext. Microanschluß?
    Von asbach im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 16
    Letzter Beitrag: 14.07.2011, 20:23
  4. Navi startet nicht mehr! "Navigation System" und Ende! - MT6505
    Von dickerhase im Forum SOFTWARE-Helpdesk
    Antworten: 44
    Letzter Beitrag: 13.03.2011, 18:15
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64