+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Navi Software geändert... jetzt "NO SIGNAL"

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von gizmo110
    My Car
    BMW e46 Touring
    Radio
    China Navi Baytter
    Dabei seit
    09.06.2012
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Navi Software geändert... jetzt "NO SIGNAL"

    Nabend....

    Bin ein Neuling hier und wollte meine IGO Software auf NAvigon umrüsten... hab dann mal die Basis Software runtergeladen und probiert... klappte auch, nur dass noch keine Karten installiert waren! Dann hat sich das NAvi aufgehangen, logisch!

    Seit den steht immer wenn ich auf GPS bzw. Navi schalte : NO SIGNAL
    Die SD Karte wird gar nicht gelesen, als wenn sie nicht drinn ist! Auf das Navi Menu wo ich die Startdatei auswählen muss hab ich auch keinen Zugriff mehr... was ist passiert???
    Mal Batterie abklemmen?? Reset hat nix gebracht!!

    Kann mir jemand schreiben wie ich das Navigon installiere für 800x480 mit allem drum und dran???

    mfg
    Andi

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    octaviaxxl
    Gast Avatar von octaviaxxl

    Standard

    Hallo Andi, genau das selbe Problem hatte ich auch, zieh mal die Sicherung vom Radio, dann kommst wieder rein und kannst den Ordner wieder ändern.


    Gesendet vom iPhone über Tapatalk

  4. Top | #3
    Male
    Kann kein Chinesisch
    Avatar von drodro
    My Car
    Bmw E46 Touring
    Radio
    Maisun MT-7766
    Dabei seit
    31.03.2012
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Unglücklich Gleiches Problem

    Halle habe seit Heute das gleiche Problem hat schon jemand ne Lösung?

  5. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    welche Navigon Version?
    7.7.4 funktioniert
    Navigon hat wahrscheinlich den vorgegeben Port 2 im GPS Empfänger umgeschrieben.
    Das ist nicht so einfach wieder hinzu biegen.
    Download mixser
    [Only members can see the link]

  6. Top | #5
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.711
    Erhielt 679x Danke in 512 Posts

    Standard


    Navigon hat wahrscheinlich den vorgegeben Port 2 im GPS Empfänger umgeschrieben.
    Sorry, aber so etwas habe ich bei Navigon noch nie gelesen. Dass möchte ich zu 99,9% ausschließen. Der entsprechende Port wird ausschließlich in der UserSettings.xml eingetragen.



+ Antworten

Ähnliche Themen

  1. Navi Software fehlt - Anleitung zum "installieren"
    Von individualist im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 06.02.2016, 19:49
  2. TID 7501 Hilfe Bei DVD und SD " no signal"
    Von cleaner im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 10.05.2012, 10:59
  3. Infos zum Timeless-long "TID-7501" und "TID-7501DT" = idrive24 "MV-0411Q"
    Von krebs8 im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 22.01.2011, 17:02
  4. Antworten: 5
    Letzter Beitrag: 15.01.2011, 23:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64