+ Antworten
Ergebnis 1 bis 2 von 2

Thema: A-Sure AS-W7 Navigation wird nicht gefunden

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Spike
    My Car
    Volkswagen
    Radio
    Blaupunkt
    Dabei seit
    12.06.2013
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard A-Sure AS-W7 Navigation wird nicht gefunden

    Hallo,

    bin neu hier im Forum und habe gestern ein gebrauchtes China RNS von A-Sure AS-W7 bekommen. Sehen wir mal von den nicht richtig funktionierenden Touchscreen ab tut es alles was es soll! Doch leider findet er keine Navi Software auf der SD Karte. Auf der SD Karte selber ist was drauf ein Order mit Drive/Maps/Res aber keiner beinhaltet eine Navi.exe oder sowas. Denke die wird wohl der Vorbesitzer vernichtet haben, oder muss das so das dort keine ist? Das Navi läuft wohl mit WindowsCE.

    Wenn ich im Navi auf das Setup gehe und dort in den Menüpunkt gehe wo ich aussuchen kann welche Exe er starten soll zeigt er auf der SD Karte keinen Order an, als wäre nichts vorhanden auf der SD Karte.

    Kann mir jemand sagen wo ich eventuell ne Navisoftware dafür herbekomme oder welche drauf muss? Oder hat das Gerät selber nen Defekt am Navi?

    Gruß

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch Avatar von Sucht
    My Car
    VW
    Radio
    S60
    Dabei seit
    03.07.2013
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    bei mir ist das ähnlich, das NaviOne ist verschwunden, ich habe aber IGo8 gefunden und das geht erstmal.

    bei NaviOne war OffRoad mit bei, das hätte ich schon gerne wieder.

+ Antworten

Ähnliche Themen

  1. "Navigation nicht gefunden"
    Von bulbbura im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 02.02.2012, 16:29
  2. China-RNS Es dauert Ewigkeiten, bis ein GPS Signal gefunden wird...
    Von robstar1976 im Forum HARDWARE-Helpdesk
    Antworten: 10
    Letzter Beitrag: 18.10.2011, 17:34
  3. Adresse wird nicht gefunden
    Von michax im Forum iGO8 - Primo
    Antworten: 5
    Letzter Beitrag: 04.07.2011, 21:46
  4. VW-7088 GPS Emfänger nicht gefunden
    Von ibow im Forum Winca, Maisun & Co.
    Antworten: 163
    Letzter Beitrag: 11.05.2011, 00:34
  5. Maisun: Navigation-Software startet nicht / nicht anwählbar
    Von eddingo im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 01.04.2010, 09:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64