Thema geschlossen
Ergebnis 1 bis 9 von 9

Thema: Unbekanntes China-RNS hängt im Kalibrierungsmodus

  1. Top | #1
    Member Avatar von letus
    My Car
    egal
    Radio
    unbekannt
    Dabei seit
    01.02.2014
    Beiträge
    5
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard Unbekanntes China-RNS hängt im Kalibrierungsmodus

    Hallo Leute,

    nachdem ich nicht weiterkomme, soll das mein letzter Versuch sein.

    Vor einiger Zeit habe ich im Navigationsmenü den internen Cache geleert und seitdem startet der GPS-Navigator nicht mehr, sondern hängt im Bildschirm-Kalibrierungsmodus. Es wird auch weder eine Pfadauswahl bei eingelegter SD-Karte angeboten, noch startet jegliche Software automatisch. Auch der Start ohne Karte zeigt beim Wechsel zum GPS lediglich diesen Kalibrierungsscreen.

    Leider kenne ich weder den Hersteller noch den Typ des Gerätes. Lediglich die folgenden Informationen waren auf der SD-Karte der Navigationssoftware gespeichert:
    "AppVersion=6.8.0.1384, Version=1.0.0.0, PPCDevice=-1, Device=RIZETECH, OEMName=Rizetech, Resolution= 320x240, DPI 96, OEMType=RT GPS, FreeMem=30523392, FreeMemAI=12292096, OSVersion=5.0.0 (3)"
    Die beiden Aufkleber auf dem Teil sagen "TX-734G" und "SP 00145" und sind, zumindest für mich, wenig hilfreich.

    Auf Youtube habe ich noch ein Gerät gefunden, welches scheinbar die gleiche Firmware verwendet wie mein 1Din Naviceiver. Eine EMail-Anfrage an Canying blieb allerdings unbeantwortet.
    [Only members can see the link]


    Besteht die Chance, das Navigationsmodul wiederzubeleben? Alle anderen Features fuktionieren und ich fände es schade, das Teil entsorgen zu müssen.

    Falls das Ding gebrickt ist, trage ich mich mit dem Gedanken, das ES8300A anzuschaffen. Ist das Gerät empfehlenswert oder gibt es in dem Preissegment bessere Alternativen?

    Vorab schon vielen Dank,
    Letus

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Etwas auskunftsfreudiger solltest Du schon sein!
    Welche Navisoftware hast Du eigentlich?

  4. Top | #3
    Member
    Themenersteller
    Avatar von letus
    My Car
    egal
    Radio
    unbekannt
    Dabei seit
    01.02.2014
    Beiträge
    5
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo gerco,

    zuletzt nutzte ich Automapa. Ich wüsste nicht, was ich noch ausführlicher schildern könnte, da ich keine weiteren Informationen über das Gerät habe.
    Von der GUI könnte ich zwar Fotos einstellen, meine jedoch, daß das im 1. Post verlinkte Video diesbezüglich eindeutig ist.
    Nun könnte ich noch ein Bild des Kalibrierungsscreens einstellen, worauf man den blauen Hintergrund mit den 5 Kalibrierungspunkten sieht. Ob das was bringt? Wenn gewünscht mache ich das gerne.
    Jedenfalls kann man endlos die Kalibrierung durchführen, wobei ich alle im Internet zu findenen Variationen probiert habe.

    Probiert habe ich zuerst die bis zum Problem benutzte Karte mit der damals laufenden Software. Dann die damals mitgelieferte originale Karte mit Route 66. Zwischendurch wurden auch MIOPocket 4.0, ResInfo, CECmd und ITaskMgr usw. probiert. Da ich aber keinen Pfad angeben sondern nur Kreuzchen drücken kann, brachte das alles nichts.
    Was noch aussteht, wäre das Gerät zerlegen um evtl. eine Schnittstelle zu nutzen. Allerdings bin ich da überfordert.

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Auf Youtube habe ich noch ein Gerät gefunden, welches scheinbar die gleiche Firmware verwendet wie mein 1Din Naviceiver.
    Also ich will ja niemandem zu nahe treten. Aber wenn Dein RNS dem entspricht, was da in dem Youtube Video zu sehen ist, hätte ich den Deckel der Mülltonne schon längst aufgemacht. (die Bedienung und das UI Design ist ja grauuuuenhaft). Ich hoffe, Du hast nicht mehr als 50,- dafür bezahlt und selbst das wäre schon übertrieben.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  6. Top | #5
    Member
    Themenersteller
    Avatar von letus
    My Car
    egal
    Radio
    unbekannt
    Dabei seit
    01.02.2014
    Beiträge
    5
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard

    Hallo strados,

    war damals zwar relativ preiswert, lag aber über 50 € . Mir hat das Ding gereicht und würde es noch, wenn denn die Navigation laufen würde. Die GUI sieht schlimmer aus, als es tatsächlich ist und ich kam damit gut zurecht.

    Zur Konkretisierung bzgl. Eigenschaften:
    WinCE 5.0, vermutlich 32 MB Speicher und Auflösung 320x240 bei 96 DPI. Das GPS Modul stammt wohl von Rizetech.
    Diese Info ist im Startpost vermerkt und stammt von der SD-Karte.


  7. Top | #6
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    461
    Bedankt
    11
    Erhielt 143x Danke in 107 Posts

    Standard

    Hi, Da Muss ich Strados zustimmen das Menü ist mal voll zum

    nun Ja da Steht aber nicht ob du auch eine Kalibrierung versucht hast also gehe ich mal davon aus "Nein"

    Dann würde Ich mal mit nem stift versuchen den Screen zu Kalibrieren immer von links nach rechts Mitte zum Schluss

  8. Top | #7
    Member
    Themenersteller
    Avatar von letus
    My Car
    egal
    Radio
    unbekannt
    Dabei seit
    01.02.2014
    Beiträge
    5
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard Danke

    für die wohlmeinenden Ratschläge und extrem hilfreichen Hinweise auf die Auslegung des Menüs bzw. der Gefälligkeit der Softwareoberfläche. Nun sind letztgenannte Punkte allerdings nicht geeignet, den GPS-Teil wiederzubeleben. ".................Da ich aber keinen Pfad angeben sondern nur Kreuzchen drücken kann, brachte das alles nichts." könnte wohlmeinend dahingehend interpretiert werden, daß ich die Kalibrierungsprozedur nicht nur einmal versucht hatte.

  9. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Da ich aber keinen Pfad angeben sondern nur Kreuzchen drücken kann, brachte das alles nichts." könnte wohlmeinend dahingehend interpretiert werden, daß ich die Kalibrierungsprozedur nicht nur einmal versucht hatte.
    im Post#1 hast Du geschrieben, dass Du den internen Cache gelöscht hast (das war wirklich eine tolle Idee !)
    Dem System fehlt jetzt offensichtlich die config Datei des Touchscreen. Wenn also beim Drücken der NAVI Tast immer nur der Kalibrierungsbildschirm kommt, musst Du solange versuchen zu, die Kreuze zu treffen (mit einem Stylus, nicht mit dem Finger !!!) bis das System erkennt, dass es stimmt.
    Falls auch das nichts hilft, könnte Dein Touchscreen jetzt evtl. auf "gespiegelt" umgestellt sein. Dann nimm einen wieder abwischbaren Filzer (non permanent Boardmarker) und markier im ersten Durchgang die Kreuze auf der Scheibe. Im zweiten Durchgang klickst Du dann immer nicht dort, wo das Kreuz gerade angezeigt ist, sondern auf die Markierung der diagonal gegenüberliegenden Ecke.
    Vielleicht kannst Du es so überlisten ....
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  10. Folgende Benutzer bedankten sich bei strados:


  11. Top | #9
    Member
    Themenersteller
    Avatar von letus
    My Car
    egal
    Radio
    unbekannt
    Dabei seit
    01.02.2014
    Beiträge
    5
    Bedankt
    1
    Erhielt 1x Danke für 1 Post

    Standard


    strados, du bist mein Held!
    Der Tip mit dem Stylus war die Lösung, das Ding tut wieder.

    Nochmals herzlichen Dank für diesen entscheidenden Tip! Einmal mit spitzer Mine die Kreuzchen berührt und fertig.
    Daß die Idee, den internen Cache zu löschen nicht die tollste war, war mir übrigens unmittelbar nach Durchführung mehr als bewusst.

    Nur blöd, daß ich mir zwischenzeitlich ein neues Fahrzeug mit integriertem Gerät gekauft habe.

  12. Folgende Benutzer bedankten sich bei letus:


Thema geschlossen

Ähnliche Themen

  1. Unbekanntes China Teil
    Von DeeJay80 im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 1
    Letzter Beitrag: 21.08.2014, 20:10
  2. China-RNS Unbekanntes Android RNS: Fragen- und Bastelfred
    Von Qnkel im Forum HARDWARE-Helpdesk
    Antworten: 23
    Letzter Beitrag: 21.10.2013, 19:36
  3. unbekanntes China Navi von ebay
    Von Bernd2808 im Forum HARDWARE-Helpdesk
    Antworten: 73
    Letzter Beitrag: 17.07.2013, 07:30
  4. Antworten: 2
    Letzter Beitrag: 25.01.2013, 05:16
  5. Unbekanntes Gerät - Wie indentifizieren
    Von wolftv im Forum Welches RNS ist das ? Which Navi is it?
    Antworten: 7
    Letzter Beitrag: 09.11.2011, 15:41

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64