+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 28

Thema: Entscheidungshilfe RoadRover Anbieter/DAB+ ja/nein für VW

  1. Top | #1
    Male
    Premium-Member
    Avatar von Fred Feuerstein
    My Car
    VW Passat CC BJ2009 DynAudio
    Radio
    RNS510->IAI7037D
    Dabei seit
    20.11.2013
    Ort
    RuhrPott
    Beiträge
    31
    Bedankt
    22
    Erhielt 3x Danke in 3 Posts

    Standard Entscheidungshilfe RoadRover Anbieter/DAB+ ja/nein für VW

    Hallo,
    ich fahre einen VW Passat CC Bj2009 mit weißer MFA+, Pemium FSE, DynAudio Soundsystem und suche Ersatz für das original RNS510.


    Habe mich jetzt schon eine Weile zum Roadrover eingelesen und auch schon Angebote eingeholt.

    Meine bisherigen Erkenntnisse:

    Auf die Premium FSE würde ich verzichten neues Mikrofon muss leider eingebaut werden, alternativ könnte man vielleicht das Telefonsignal von der VW FSE-Box auf den AUX-IN am IAI7073 legen und das Telefon über die MFA+ bedienen. Ist nur blöd immer manuell zum Telefonieren auf AUX IN umzuschalten. Vorteil das alte VW MIKRO kann weiter benutzt werden.

    Dynaudio scheint Plug and Play zu sein.
    Die 2 FM und die GPS-Antenne kann weitergenutzt werden.


    Folgende Fragen konnte ich noch nicht ganz klären:
    1) Was sind die Unterschiede zwischen IAI7073V2 und IAI7073V3

    2
    2) In welchen Punkten unterscheiden sich die Geräte von ESX (VN710) zu denen von IMMAPlus?

    3) Wo erhalte ich die neueste Hardware, Ist das DAB+ Modul bereits integriert?

    Ich würde jeweils die IGO-Software und TMC (+Y-Adapter) mit bestellen.
    Ich würde gerne zur DAB+ Version greifen, lese aber von vielen Problemen:


    D 4) DAB: Haben beide Anbieter die hier beschriebenen Probleme im Softwarebereich?

    5) Was für eine DAB-Antenne liegt den Geräten bei?
    Möchte eine einfache Scheibenantenne im Bereich der Frontscheibe ankleben, da dort eh das Kabel für das Mikro her muss. Ich will nicht die bestehenden Antennen austauschen.
    Kann man mit dieser einfachen Lösung auskommen?



    Ich hoffe ihr könnt mir bei meinen Entscheidungen (Anbieter/DAB+) weiterhelfen.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Folgende Fragen konnte ich noch nicht ganz klären:
    1) Was sind die Unterschiede zwischen IAI7073V2 und IAI7073V3
    2) In welchen Punkten unterscheiden sich die Geräte von ESX (VN710) zu denen von IMMAPlus?
    3) Wo erhalte ich die neueste Hardware, Ist das DAB+ Modul bereits integriert?
    3b) Ich würde jeweils die IGO-Software und TMC (+Y-Adapter) mit bestellen.

    Ich würde gerne zur DAB+ Version greifen, lese aber von vielen Problemen:
    4) DAB: Haben beide Anbieter die hier beschriebenen Probleme im Softwarebereich?
    5) Was für eine DAB-Antenne liegt den Geräten bei?
    Möchte eine einfache Scheibenantenne im Bereich der Frontscheibe ankleben, da dort eh das Kabel für das Mikro her muss. Ich will nicht die bestehenden Antennen austauschen.
    5b) Kann man mit dieser einfachen Lösung auskommen?
    zu 1) V1 war das VW-gerät mit 128MB RAM; V2 ist das VW Gerät mit 256MB RAM; V3 ist das gleiche, aber mit 2 getrennt ansteuerbaren "Rear"-Video/Audio-Ausgängen (für 2 Kopfstütz Monitore). Leider wurden für die Audioausgänge die vorderen PreAmp-Ausgänge benutzt, wodurch die vorderen Kanäle eines Soundsystems (Zusatzverstärker) beim V3 per High/Low Adapter verbunden werden müssen.

    zu 2) kein Unterschied, da beides original Roadrover sind.

    zu 3) keiner der beiden hat nennenswerte "Lagerbestände", bei beiden bekommst Du also "aktuelle" Geräte. DAB ist nie einfach so eingebaut, man kann es per Aufpreis mitbestellen, dann ist es natürlich auch fertig eingebaut.

    zu 3b) Eine gute Idee.

    zu 4) beide Anbieter verkaufen identische Geräte, insofern: ja. Aber die hier nachzulesenden Probleme sind inzwischen behoben (DAB funktioniert jetzt einwandfrei). Die Software ist aber noch nicht von RR freigegeben, das erwarte ich aber in Kürze.

    zu 5) eine Scheibenklebeantenne, Gesamtlänge 58cm. Die Empfangsleistung so einer Scheibenantenne ist (und kann) natürlich niemals die einer DAB Dachantenne voll ersetzen, aber in Ballunghsgebieten müsste das auch reichen.
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  4. Folgende Benutzer bedankten sich bei strados:


  5. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von Fred Feuerstein
    My Car
    VW Passat CC BJ2009 DynAudio
    Radio
    RNS510->IAI7037D
    Dabei seit
    20.11.2013
    Ort
    RuhrPott
    Beiträge
    31
    Bedankt
    22
    Erhielt 3x Danke in 3 Posts

    Standard

    Hallo,
    und vielen Dank für die schnelle Antwort


    zu 2) kein Unterschied, da beides original Roadrover sind.
    Giebt es unterschiede in der Software (GUI,IGO Version usw.) ich denke mal die GUI lässt sich so oder so ändern.

    Kann mir nochmal jemand mit DynAudio Verstärker bestätigen, dass man das Roadrover direkt einfach so anschliessen kann?
    Der Verstärker bekommt die LS Signale direkt über den QUadLock dieser Pegel müsste ja viel zu hoch sein. Bei einem Externen (Nachrüstverstärker) nimmt man ja LINE OUT für den Verstärker. Erkennt das Roedrover am CANBUS den verstärker und senkt den Pegel am QUadlock?

  6. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Giebt es unterschiede in der Software (GUI,IGO Version usw.)
    GUI ist immer vom Herstelle (RR) und daher bei jedem Händler gleich.
    Bei IGO gibt's aber Unterschiede: immaPLUS verkauft die original Version von RR; AD (ESX) hat eine Primo Version extra anpassen lassen (Navi Pfeile im MFA), diese bekommst Du nur bei AD. (deswegen hat z.B. Belongo die auch dort gekauft, obwohl er ein RR von immaPLUS hat).
    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Kann mir nochmal jemand mit DynAudio Verstärker bestätigen, dass man das Roadrover direkt einfach so anschliessen kann?
    Der Verstärker bekommt die LS Signale direkt über den QUadLock dieser Pegel müsste ja viel zu hoch sein.
    Das erste hat glaube ich Hansen schon bestätigt und dass das zweite kein Problem ist, sondern passt, glaube ich gerco (ohne Gewähr)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  7. Folgende Benutzer bedankten sich bei strados:


  8. Top | #5
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 570x Danke in 250 Posts

    Standard

    GUI ist immer vom Herstelle (RR) und daher bei jedem Händler gleich.
    Bei IGO gibt's aber Unterschiede: immaPLUS verkauft die original Version von RR; AD (ESX) hat eine Primo Version extra anpassen lassen (Navi Pfeile im MFA), diese bekommst Du nur bei AD. (deswegen hat z.B. Belongo die auch dort gekauft, obwohl er ein RR von immaPLUS hat)...
    .
    Dazu muß ich aber unbedingt eine Bemerkung machen. Auch ich habe (hatte) mir von AD die Original Primoversion gekauft. (knapp 100 Euro) Nach heutigen Kenntnissstand kann man diese Version aber leider nicht uneingeschränkt empfeheln. Navipfeile werden zwar angezeigt in der MFA+ (dies war der eigentliche Kaufgrund), es gibt aber andere Probleme. Die Version von AD "hingt" leider in der Berrechnung etwa 20-30 Meter hinterher. Das heist, das die Ansagen etc. viel zu Spät kommen. Ein Beispiel, man möchte (muß) rechts abbiegen, dann kommt die Ansage zum Abbiegen erst wenn man schon abgebogen ist bzw. gerade dabei ist. Auch mehrere Versuche in der sys.txt was zu ändern, brachten keinen Nennenswerten Erfolg. Das RR reagiert bzw. die Übermittelung vom Canbus reagiert viel zu "Träge" drauf und es scheint so das es ein generelles Problem ist und durch die Navipfeile anzeigen teuer erkauft wurde. Dies ist nicht nur bei mir so gewesen, sondern eben auch bei Belongo und auch einigen anderen (kann gern per PN mitteilen wer noch) die die Version getestet haben. Aus diesen Grunde nutze ich nun schon länger eine Version von Navigon (7.75) und hier tritt das Problem nicht auf.

    Möchte damit nur auf einen eventuellen "Fehlkauf" hinweisen. Dieses Problem ist auch AD bekannt, aber es gibt noch keine Lösung dazu.

  9. Folgende 3 Benutzer bedankten sich bei magnum1795 für den nützlichen Beitrag:


  10. Top | #6
    Male
    Premium-Member
    Themenersteller
    Avatar von Fred Feuerstein
    My Car
    VW Passat CC BJ2009 DynAudio
    Radio
    RNS510->IAI7037D
    Dabei seit
    20.11.2013
    Ort
    RuhrPott
    Beiträge
    31
    Bedankt
    22
    Erhielt 3x Danke in 3 Posts

    Standard

    Bei IGO gibt's aber Unterschiede: immaPLUS verkauft die original Version von RR; AD (ESX) hat eine Primo Version extra anpassen lassen (Navi Pfeile im MFA)
    ImmaPLUS bietet inzwischen auch die Version mit Navi Pfeile an... wurde mir so angeboten.

    Zitat Zitat von magnum1795 [Only members can see the link]
    Das RR reagiert bzw. die Übermittelung vom Canbus reagiert viel zu "Träge" drauf und es scheint so das es ein generelles Problem ist und durch die Navipfeile anzeigen teuer erkauft wurde.
    Vielen Dank für den Hinweis!
    Kriegt man denn die IGO irgendwie mit dem passenden Timing der Ansagen zum laufen?
    Zum Beispiel durch abschalten der Pfeil Anzeige ? Oder im zweifelsfall durch löschen dieser Datei die hierfür zuständig war?
    Ist zwar hier OT aber weiß jemand zufällig ob das beim Zenec zuverlässig funktioniert.

    Würde sonst auf die Pfeile verzichten und mich auch nach anderer Software umsehen,
    hat jemand ausser Navigon noch einen Tip. Habe mich damit noch garnicht beschäftigt dachte IGO wär ok.
    Nochmal danke an alle für die wertvollen Tips vor der Bestellung!

  11. Top | #7
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 570x Danke in 250 Posts

    Standard

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    ImmaPLUS bietet inzwischen auch die Version mit Navi Pfeile an... wurde mir so angeboten.
    Vielen Dank für den Hinweis!

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Kriegt man denn die IGO irgendwie mit dem passenden Timing der Ansagen zum laufen?
    Zum Beispiel durch abschalten der Pfeil Anzeige ? Oder im zweifelsfall durch löschen dieser Datei die hierfür zuständig war?
    Denke nicht das es so "einfach" wäre. Da es sich um ein Original Primo Version handelt, kannst du nicht so ohne weiteres die SD Karte bearbeiten, geschweige denn auf eine andere kopieren etc. Und ja, auch wir haben schon die sys.txt etc. bearbeitet und auch schon verschiedene andere Versuche unternommen, um eben das Problem zu umgehen. Alles leider bisher ohne Erfolg.

    Wie es sich bei der Version von ImmaPlus verhält, kann ich nicht sagen, hatte diese Version weder besessen noch getestet.

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Ist zwar hier OT aber weiß jemand zufällig ob das beim Zenec zuverlässig funktioniert.
    Da dies eine speziell für das RR angepasste Version von IGO Primo ist, denke ich eher nicht das sie vernünftig auf den Zenic laufen wird. Getestet habe ich das natürlich nicht und wird es auch vermutlich hier keiner aus dem Board.

  12. Top | #8
    Male
    Premium-Member
    Themenersteller
    Avatar von Fred Feuerstein
    My Car
    VW Passat CC BJ2009 DynAudio
    Radio
    RNS510->IAI7037D
    Dabei seit
    20.11.2013
    Ort
    RuhrPott
    Beiträge
    31
    Bedankt
    22
    Erhielt 3x Danke in 3 Posts

    Standard

    Zitat Zitat von magnum1795 [Only members can see the link]
    Quote Originally Posted by Fred Feuerstein View Post
    Ist zwar hier OT aber weiß jemand zufällig ob das beim Zenec zuverlässig funktioniert.

    Da dies eine speziell für das RR angepasste Version von IGO Primo ist, denke ich eher nicht das sie vernünftig auf den Zenic laufen wird. Getestet habe ich das natürlich nicht und wird es auch vermutlich hier keiner aus dem Board.
    Meinte nicht, ob die RR IGO Primo auf dem Zenec läuft, sondern ob es Zenec hinbekommt die Ansagen und Pfeile zum passenden Zeitpunkt auszugeben. Wollte herausfinden ob das vielleicht generell ein Problem des "langsammen" CAN-Bus ist, welches dann alle Hersteller betreffen dürfte.
    Gibt es eventuell einen Unterschied zwischen den beiden CAN-Bus Versionen (vermute alt = ältere Fahrzeuge nur mit roter MFA, neuere Fahrzeuge = weiße MFA)? Soll heißen: läuft es bei irgendjemanden, wenn ja mit welchem CAN-BUS bzw. welcher MFA?

  13. Top | #9
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Würde sonst auf die Pfeile verzichten und mich auch nach anderer Software umsehen,
    hat jemand ausser Navigon noch einen Tip. Habe mich damit noch garnicht beschäftigt dachte IGO wär ok.
    Wenn Du auf die Pfeile in der MFA verzichten kannst, dann hast Du die freie Auswahl aller hier im Forum angebotenen Navi Versionen und kannst Dir das Geld sparen: MN 7.4.3, MN 7.7.5, MN 7.7.6, iGO8, iGO Primo 2.0, ...2.1, ...2.2, ...2.4, Becker Active50, Becker Revo1, ...Revo2 (wobei Becker in Wirklichkeit auch Primo ist, nur mit einer anderen UI)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  14. Top | #10
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 570x Danke in 250 Posts

    Standard

    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Meinte nicht, ob die RR IGO Primo auf dem Zenec läuft, sondern ob es Zenec hinbekommt die Ansagen und Pfeile zum passenden Zeitpunkt auszugeben. Wollte herausfinden ob das vielleicht generell ein Problem des "langsammen" CAN-Bus ist, welches dann alle Hersteller betreffen dürfte.
    Gibt es eventuell einen Unterschied zwischen den beiden CAN-Bus Versionen (vermute alt = ältere Fahrzeuge nur mit roter MFA, neuere Fahrzeuge = weiße MFA)? Soll heißen: läuft es bei irgendjemanden, wenn ja mit welchem CAN-BUS bzw. welcher MFA?
    Ein generelles Problem vom Canbus dürfte es nicht sein, da ja mit den Original VW RNS das Problem nicht auftritt, heißt also das es dort einwandfrei inkl. der Pfeildarstellung funktioniert (allerdings mit der Originalsoft von VW). Müßte also an der angepassten Version von AD liegen. Ist sicherlich irgendwo ein Parameter falsch eingestellt, den man aber nicht selbst ändern kann, da er in der .exe mit integriert ist. Nur mit der sys.txt ändern klappt es so nicht.

  15. Top | #11
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.313
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.450x Danke in 1.971 Posts

    Standard

    Zitat Zitat von magnum1795 [Only members can see the link]
    Möchte damit nur auf einen eventuellen "Fehlkauf" hinweisen. Dieses Problem ist auch AD bekannt, aber es gibt noch keine Lösung dazu.
    Hi, vielen Dank für die Ergänzung. Ich hatte zu diesem Problemen zwar schon was gelesen, allerdings auch mehrfach, dass es bei gerco ohne Problem funktionieren soll !? Ich selbst kann das weder bestätigen noch widerlegen, da ich keinen VW habe.
    -> Wäre also hilfreich, wenn gerco hier mal was dazu sagen würde...

    Aus ganz anderen Gründen (immer 3 Alternativrouten zur Auswahl) benutze ich aber überhaupt kein iGO, sondern ausschließlich Navigon (7.7.5).
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  16. Top | #12
    Premium-Member Avatar von woodie
    My Car
    VW Passat B6 BJ. 2009
    Radio
    JY-VQ121 + RearCamera, DAB-Box
    Dabei seit
    04.06.2012
    Beiträge
    222
    Bedankt
    36
    Erhielt 86x Danke in 56 Posts

    Standard

    Bei funktioniert die Pfeildarstellung auch ohne Probleme, dass heißt weder in der MFA noch in IGO selbst kommt es zu Verzögerungen, die ansagen kommen immer rechtzeitig, so wie es auch vorher ohne Pfeildarstellung der Fall war.

    Das einzige Problem bei mir ist, dass die Pfeildarstellung nur solange funktioniert, wie IGO im Vordergrund beim RR läuft. Sobald zb der Musikplayer im Vordergrund ist, pausiert die Pfeildarstellung im MFA, die Navigation von IGO inkl. Stimmenausgabe läuft natürlich weiter. Kann das jemand noch bestätigen mit der Pausierung?

  17. Folgende Benutzer bedankten sich bei woodie:


  18. Top | #13
    Super-Mod Avatar von magnum1795
    My Car
    Skoda Octavia FZ Limo Bj. 6/2010 1.4 TSI Elegance
    Radio
    RR IAI7037VS, interner DAB+,TMC Pro, DVB-T Tuner T105, RFK,FK, Calearo 16V , Original IGO Primo
    Dabei seit
    24.01.2013
    Ort
    Sachsen
    Beiträge
    786
    Bedankt
    197
    Erhielt 570x Danke in 250 Posts

    Standard

    Bei funktioniert die Pfeildarstellung auch ohne Probleme, dass heißt weder in der MFA noch in IGO selbst kommt es zu Verzögerungen, die ansagen kommen immer rechtzeitig, so wie es auch vorher ohne Pfeildarstellung der Fall war.

    Das einzige Problem bei mir ist, dass die Pfeildarstellung nur solange funktioniert, wie IGO im Vordergrund beim RR läuft. Sobald zb der Musikplayer im Vordergrund ist, pausiert die Pfeildarstellung im MFA, die Navigation von IGO inkl. Stimmenausgabe läuft natürlich weiter. Kann das jemand noch bestätigen mit der Pausierung?
    Das klingt ja Interessant. Sprechen wir hier auch von der Original AD IGO Primo Version? Kann mir das nicht erklären wieso es dann bei dir geht und bei mindestens 3 anderen Nutzern eben nicht bzw. mit oben genannten Problemen. Wann hast du denn (wenn es wirklich die Version von AD ist) diese gekauft? Vieleicht ist ja zwischenzeitlich nun doch was angepasst worden. Meine Version ist etwa von Ende Juni/Anfang Juli. Ich nutze das RR IAI7037VS von Anfang Februar 2013 inkl. den mitgelieferten GPS Empfänger. Mein Fahrzeug ist von 6/2010 und das der anderen auch bzw. neuer.

    Soviel wie mir bekannt ist, hat gerco gar keine Original IGO Primo Version von AD. Zumindest hatte er noch keine.

    Zu der Pfeildarstellung nur im Vordergrund kann ich nichts sagen, da meine Original IGO Primo Version von AD schon sehr lange im Schrank verschwunden ist und ich die eigentlich viel bessere Navigonversion 7.75 verwende.

  19. Top | #14
    Male
    Premium-Member
    Themenersteller
    Avatar von Fred Feuerstein
    My Car
    VW Passat CC BJ2009 DynAudio
    Radio
    RNS510->IAI7037D
    Dabei seit
    20.11.2013
    Ort
    RuhrPott
    Beiträge
    31
    Bedankt
    22
    Erhielt 3x Danke in 3 Posts

    Standard

    Hoffe das mit der IGO Softw. klärt sich noch.
    Werde erstmal ohne bestellen und bei ImmaPLUS nachfragen, ob man die Softw. auch später noch nachbestellen kann.

    Möchte aber auf jeden Fall DAB+ mitbestellen, das leidige Problem ist hier wohl die Antenne.

    Bei meinem Passat CC müsste eigentlich auch die DAB Antenne in der Heckscheibe integriert sein. Möchte daher, wie andere VW Fahrer das auch schon gemacht haben, den Original Scheiben Verstärker FM2 gegen den FM2/DAB mit getrenntem FM + DAB Ausgang ersetzen und das zusätzliche Antennenkabel zum Radio ziehen.
    Ob die DAB Antenne wirklich in der Heckscheibe ist und auch am Verstärker angeschlossen ist, kann ich noch nicht endgültig sagen, dazu muss man ich erst mal den Verstärker und den Teil der linken oberen Heckscheibe freilegen. Wenn DAB vorhanden dann muss der Verstärker 3C8 035 552 A gegen 3C8 035 552 B getauscht werden.

    Bis jetzt ist das meine favorisierte Lösung und werde mal den Verstärker bestellen.

    Frage: Welchen Eingang hat das Radio für DAB+, das original RNS510 scheint hier auch Fakra zu haben, aber beim RR konnte ich das noch nicht eindeutig klären?
    Kann man jedes beliebeige Autoantennenkabel durchs Auto ziehen oder hat jemand eine Empfehlung?
    Kann ImmaPLUS das Kabel und eventuelle Adapter mitliefern?

    So sieht der Verstärker aus:
    [Only members can see the link]

    Wäre dieses Kabel passend am Radio:

    [Only members can see the link]
    Geändert von Fred Feuerstein (26.11.2013 um 23:51 Uhr) Grund: Link ergänzt

  20. Top | #15
    gerco
    Gast Avatar von gerco

    Standard


    Zitat Zitat von Fred Feuerstein [Only members can see the link]
    Bei meinem Passat CC müsste eigentlich auch die DAB Antenne in der Heckscheibe integriert sein. Möchte daher, wie andere VW Fahrer das auch schon gemacht haben, den Original Scheiben Verstärker FM2 gegen den FM2/DAB mit getrenntem FM + DAB Ausgang ersetzen und das zusätzliche Antennenkabel zum Radio ziehen.
    Nur den Antennenverstärker auszutauschen ist witzlos, wenn die Scheibendrähte für FM = 100MHZ ausgelegt sind.
    Die Antenndrähte in der Scheibe müssen für 170 MHz = DAB ausgelegt sein.
    Kann man nicht mit den Dach Stabantennen vergleichen.
    Hier funktioniert die Nutzung für DAB auch nur dann, wenn die EINFACHSTANTENNE (= billigste Antenne) eingebaut ist.

    Bei solch einem alten Modell scheint mir DAB noch nicht als Serie oder sogar als Option unwahrscheinlich.
    Mein ETKA gibt darüber aber auch keine Informationen.
    Geändert von gerco (27.11.2013 um 12:26 Uhr)

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Info] Testbericht interner dab+ tuner roadrover
    Von skywalker im Forum RoadRover
    Antworten: 234
    Letzter Beitrag: 28.12.2015, 12:41
  2. Roadrover dab.ini Editor
    Von zoulou im Forum RoadRover
    Antworten: 2
    Letzter Beitrag: 04.10.2013, 14:22
  3. Aktiver DAB Adapter für PURE Highway DAB+ Tuner
    Von kallie im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 08.04.2013, 17:22
  4. Brauche eine Entscheidungshilfe für Tomtom oder IGO Prima +TMCPro
    Von internetnihat im Forum SOFTWARE-Helpdesk
    Antworten: 4
    Letzter Beitrag: 02.03.2013, 10:10
  5. Honda Entscheidungshilfe für Navi
    Von Dschingis im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 2
    Letzter Beitrag: 03.07.2011, 20:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64