+ Antworten
Ergebnis 1 bis 5 von 5

Thema: [help] AV Input missing?

  1. Top | #1
    Kann kein Chinesisch Avatar von farhanito
    My Car
    chevrolet
    Radio
    roadrover
    Dabei seit
    27.09.2013
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard [help] AV Input missing?

    Hi,
    firstly sorry, I'm not really sure what type my HU is.
    but here's my current version
    OS = EN-PRIMA-256MB-V1.55
    SHELL = 2.96.6

    i am trying to use AV Input function in my HU, to my surprise the option is now missing. I know it was there before.
    what could probably be the issue? the OS version, Shell, or the Skin?

    thanks

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    Zitat Zitat von farhanito [Only members can see the link]
    what could probably be the issue? the OS version,
    You tried updating your OS?

    [Only members can see the link]
    see posting 6

  4. Top | #3
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von farhanito [Only members can see the link]
    but here's my current version
    OS = EN-PRIMA-256MB-V1.55
    SHELL = 2.96.6
    Which shell and OS was installed before ?
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  5. Top | #4
    Kann kein Chinesisch
    Themenersteller
    Avatar von farhanito
    My Car
    chevrolet
    Radio
    roadrover
    Dabei seit
    27.09.2013
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Which shell and OS was installed before ?
    Sorry for the late reply,

    actually, I once updated the headunit with OS and Shell from imma-plus.
    forgot the exact versions. but I think
    OS = v1.7x
    Shell = 3.0x
    didn't notice AV Input is missing..

    so I tried downgraded the software to that version on the first post.

  6. Top | #5
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard


    Zitat Zitat von farhanito [Only members can see the link]
    OS = v1.7x
    Shell = 3.0x
    didn't notice AV Input is missing..
    Not every Skin is showing all options by default !
    Try to add the AV icon on screen "Apps" (second menu).
    - touch on a blanc part and hold it until a pull down menu pops up.
    - select "Edit"
    - choose your needed icon from left list (maybe you have to scroll it up to see all options)
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


+ Antworten

Ähnliche Themen

  1. [Info] 5151 Anschluss (External Digital TV Input)
    Von BlackyP im Forum Eonon
    Antworten: 0
    Letzter Beitrag: 26.03.2015, 19:01
  2. Q: Reprogramm steering wheel buttons and AUX input
    Von misko903 im Forum We speak english
    Antworten: 0
    Letzter Beitrag: 26.11.2011, 00:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64