+ Antworten
Ergebnis 1 bis 6 von 6

Thema: ERROR: StoreImageToBootMedia: Failed to set data pointer in BINFS partition

  1. Top | #1
    Member Avatar von dekelhouse
    My Car
    Skoda Yeti
    Radio
    Roadrover I7037VT
    Dabei seit
    02.05.2015
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard ERROR: StoreImageToBootMedia: Failed to set data pointer in BINFS partition

    Hello,
    i have a Roadrover I7037VT on inslatted on Skoda Yeti,

    shell: 2.86.6
    OS:AR-ARM-SLC-256MB-V1.53
    MCU:I37VTRI7NBH3R-V2.03

    couple of days ago i opened a thread ([Only members can see the link])

    i was trying to upgrade the new OS version (EN-PRIMA-TMC-256-V1.80) but i got the below error:

    Write region 0...
    Write region 1...
    ERROR: StoreImageToBootMedia: Failed to set data pointer in BINFS partition (offset=0x2900000)

    i was trying with two SD cards (1 GB and 4 GB) both formatted to FAT 32 and got same error
    also i formatted the SDs with SD Formatter 4.0 but this ether not helped

    please assist,
    Dekel

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    gerco
    Gast Avatar von gerco

    Standard

    The contacts of the SD slot are very flimsy and there quite sensitive.

    Please take yours card(s) out and do a cleaning of the contacts.

    First with alcohol no petrol.
    Insert your "wet" card and move it a couple of times in and out.
    THEN additional rub the contacts with a newspaper, no tissue or anything soft.
    Insert your card and clean again.

  4. Folgende Benutzer bedankten sich bei gerco:


  5. Top | #3
    Member
    Themenersteller
    Avatar von dekelhouse
    My Car
    Skoda Yeti
    Radio
    Roadrover I7037VT
    Dabei seit
    02.05.2015
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Hey [Only members can see the link],
    thank you for your responded,
    i did exactly what you wrote but unfortunate this wasn't help,
    i was trying with two SDs,

    please advice,
    Thanks,
    Dekel

  6. Top | #4
    gerco
    Gast Avatar von gerco

    Standard

    Next
    but not so easy
    connector(flat cable) from the SD slot is loose or disconnected.

  7. Top | #5
    Member
    Themenersteller
    Avatar von dekelhouse
    My Car
    Skoda Yeti
    Radio
    Roadrover I7037VT
    Dabei seit
    02.05.2015
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    sorry but i didn't understand?

  8. Top | #6
    Member
    Themenersteller
    Avatar von dekelhouse
    My Car
    Skoda Yeti
    Radio
    Roadrover I7037VT
    Dabei seit
    02.05.2015
    Beiträge
    9
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard


    format ( _format_ ) was fixed the issue,

    thanks,

+ Antworten

Ähnliche Themen

  1. [Hilfe] Nav N Go iGO 8.3.5.193799 Load Language Failed
    Von michaelw im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 08.07.2016, 19:10
  2. Antworten: 6
    Letzter Beitrag: 03.01.2015, 22:01
  3. Fehlermeldung: Failed to open file :gfx/sky_day.bmp
    Von riesal im Forum iGO8 - Primo
    Antworten: 9
    Letzter Beitrag: 03.12.2013, 21:24
  4. Datei von BINFS kopieren? Syssleep
    Von albummi im Forum WinCE Tools
    Antworten: 6
    Letzter Beitrag: 12.05.2012, 15:04
  5. igo 8.3.4 failed to load 480_234
    Von x3oo im Forum iGO8 - Primo
    Antworten: 16
    Letzter Beitrag: 27.05.2010, 19:19

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64