+ Antworten
Ergebnis 1 bis 1 von 1

Thema: No sound with Navigon using AS-7608

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von ro.sniper
    My Car
    as-7608
    Radio
    audiosources
    Dabei seit
    26.05.2011
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard No sound with Navigon using AS-7608

    Hi all,

    I want to use Navigon instead of iGo for my AS-7608 v4. The sound is there with iGo but when I run the Navigon there are no spoken instructions.

    I tried searching in German for "kein Ton" but no results were found

    Any help is greatly appreciated.

    Cheers,

    Raz

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

+ Antworten

Ähnliche Themen

  1. Navigon 7.4.3
    Von speed im Forum Navigon
    Antworten: 9
    Letzter Beitrag: 18.06.2011, 16:33
  2. No sound on my CY-7088
    Von heyudude im Forum We speak english
    Antworten: 13
    Letzter Beitrag: 05.12.2010, 17:18
  3. China-RNS CD-Sound
    Von Fatti im Forum HARDWARE-Helpdesk
    Antworten: 9
    Letzter Beitrag: 15.10.2010, 17:28
  4. Navigon for 480x800, Ce 6.0, no-TMC and 128 RAM
    Von ziomekdjpl im Forum Navigon
    Antworten: 0
    Letzter Beitrag: 29.06.2010, 12:03
  5. tid-7501 sound verzerrt ab 50%
    Von temel23 im Forum Winca, Maisun & Co.
    Antworten: 3
    Letzter Beitrag: 24.02.2010, 16:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64