+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Roadrover C7080CR Bluetooth problem

  1. Top | #1
    Member Avatar von davidmcmurphy
    My Car
    CHEVROLET ORLANDO
    Radio
    roadrover AG-7080
    Dabei seit
    24.12.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard Roadrover C7080CR Bluetooth problem

    Hi everybody,



    MCU: 1.02CC-6H-G-T
    OS: EN-PRIMA-256MB-V1.55


    I have a problem on my RR AG 7080 for Chevrolet Orlando purchased on Bonroad Allexpress store. Since first start-up, the bluetooth screen shows this message:


    "new bluetooth module detected, please restart system to continue"


    The RR bluetooth application stucks and the “exit” function is the only active option.
    I think that the problem could be the original BT module installed on the new 2013 Orlando model.
    In some cases (random), when the original BT car system seems off, the RR bluetooth system works fine and correctly pair my phone.
    I also wrote to Bonroad, but not answer...
    Sorry for my bad english. Any help would be appreciated

    .[Only members can see the link]
    Geändert von davidmcmurphy (07.03.2013 um 13:07 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von davidmcmurphy [Only members can see the link]
    MCU: 1.02CC-6H-G-T
    OS: EN-PRIMA-256MB-V1.55

    I have a problem on my RR AG 7080 for Chevrolet Orlando
    I really wonder about your OS. Your head unit must be a Roadrover C7080CR:
    [Only members can see the link]

    I never heared about units of "classic platform" (C7080CR) with 256MB RAM. Did you update the OS yourself ?
    Which GUI (Shell) is installed ? It's visible on right top corner of main screen.

    By the way, AG is not part of the original Roadrover model name, its only used by dealer Bonroad (brand = AnyGo). You can delete and no one will miss it.

  4. Top | #3
    Member
    Themenersteller
    Avatar von davidmcmurphy
    My Car
    CHEVROLET ORLANDO
    Radio
    roadrover AG-7080
    Dabei seit
    24.12.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Hi Strados, many thanks for your reply...

    Sure: the unit should be the C7080CR, I've purchased it on Bonroad Allexpress store.

    Bonroad calls this unit Roadrover, but the package arrived “no brand”, the main-screen chevrolet logo was missing, the GPS didn't work (bad COM parameters). I solved these problems by myself, but I can't solve the bluetooth problem.
    Bonroad sent me a new D2280 folder, but the files are identical and nothing is changed.
    I've never updated the OS, the system is original.
    I don't see any information about the GUI on main screen..

    [Only members can see the link]
    Geändert von davidmcmurphy (07.03.2013 um 13:21 Uhr)

  5. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von davidmcmurphy [Only members can see the link]
    I don't see any information about the GUI on main screen..
    Look at top right corner in a flat angle, it's very tale

  6. Top | #5
    Member
    Themenersteller
    Avatar von davidmcmurphy
    My Car
    CHEVROLET ORLANDO
    Radio
    roadrover AG-7080
    Dabei seit
    24.12.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    Here is a log of the unit parameters:

    ===PortTool Log v. 1, 0, 0, 9 ===
    PortTool execution path : \Storage Card\PortTool.exe
    CPU : ARM rev.2
    Path to navi :
    USB : [Async/Flash card/CardReader]
    UUID in About : [yes/no]
    Internet : [yes/no]
    RAM : total: 196 Mb, avail: 173 Mb
    UUID : 16 byte: AD 0B 30 09 0F 20 00 23 - 52 F4 CF F6 F0 DF FF DC (AD0B30090F20002352F4CFF6F0DFFFDC)
    Screen : 800x480 16 bit
    OS Version : 6
    Battery percent : 0
    wininet.dll : yes
    OEM info : 'BSP Version: PrimaCE6EVB_Rel9.04.5.10' 76 byte: 42 00 53 00 50 00 20 00 56 00 65 00 72 00 73 00 69 00 6F 00 6E 00 3A 00 20 00 50 00 72 00 69 00 6D 00 61 00 43 00 45 00 36 00 45 00 56 00 42 00 5F 00 52 00 65 00 6C 00 39 00 2E 00 30 00 34 00 2E 00 35 00 2E 00 31 00 30 00 00 00
    THUMB : yes
    FlashCards
    name : NAND FLASH
    name : DSK1:
    Disk size : 102.70 Mb 107692032 bytes
    flashID : none
    Mapping : AVR Write: 2793 KB/s
    AVR Read: 307 KB/s
    Mapping time : 26 sec, 100 %

    name : Storage Card
    name : DSK3:
    Disk size : 3747.66 Mb 3929710592 bytes
    flashID : 30 36 45 35 39 33 44 36 00 00 . 31 42
    Mapping : AVR Write: 1222 KB/s
    AVR Read: 238 KB/s
    Mapping : Failed
    Mapping time : 36 sec, 0 %

    GPS:
    Port : COM1:
    Rate : 57600

    Port : COM8:
    Rate : 57600

    Port : COM9:
    Rate : 57600

    String test : Ok
    System date/time : 9:58:16 16.02.2013 (9:58:16 AM, 2/16/2013)

    I'll look better on the right corner of the screen to find GUI version...

    --- Update ---

    Sorry, but I don't see no GUI info on screen...
    The half top of the screen is identical to Chevrolet (and Opel) original 4 lines display...

  7. Top | #6
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.318
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.452x Danke in 1.973 Posts

    Standard

    Zitat Zitat von davidmcmurphy [Only members can see the link]
    "new bluetooth module detected, please restart system to continue"
    There is a special firmware for bluetooth on these units. Maybe it's version don't match your GUI version. Please request an bluetooth update from Bonroad and send this picture attached. They must support this unit cause it doesn't work.

    [Only members can see the link]
    =>> Bitte keine Supportanfragen per PN, dafür ist das Forum da !!!


  8. Top | #7
    Member
    Themenersteller
    Avatar von davidmcmurphy
    My Car
    CHEVROLET ORLANDO
    Radio
    roadrover AG-7080
    Dabei seit
    24.12.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    By changing background screen with a new one, the GUI version is now visible :-):

    V1.28.0

    I hope this could help to solve my problem.
    Anyway, I think that the problem depends on CAN-BUS internal parameters. Perhaps the model 2013 Orlando, with original bluetooth, produces CAN-BUS hardware conflicts ... or something like that ...

  9. Top | #8
    Member
    Themenersteller
    Avatar von davidmcmurphy
    My Car
    CHEVROLET ORLANDO
    Radio
    roadrover AG-7080
    Dabei seit
    24.12.2012
    Beiträge
    7
    Bedankt
    0
    Erhielt 1x Danke für 1 Post

    Standard

    YEAH!... finally I fixed the BT problem...
    It wasn't an hardware failure neither a GUI incompatibility.
    In the Orlando MY12 there is a module for audio-sources control (USB/BT/AUX) that only needs to be restarted (!).
    Take a look, the module is the num. 20 part located at the bottom of the cd player:


    [Only members can see the link]


    I just disconnected and reconnected the module (after some seconds), and now the BT system works fine...

    [Only members can see the link]

  10. Top | #9
    Male
    Member
    Avatar von akinaybars
    My Car
    Honda Accord CU2 2011
    Radio
    RR D8008HS
    OS-Version
    Windows CE 6.0 Build 3122 on Jan 15 2013
    Dabei seit
    24.07.2014
    Beiträge
    7
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Hello David McMurphy,

    I have the very same bt problem as you had used to have. I have Accord CU2 and I couldnt find the location of this module, so do you think it will be useful if I just disconnect the battery's + connection and then reconnect it?

    Thanks for your help from now on

+ Antworten

Ähnliche Themen

  1. C7036BE Bluetooth problem
    Von Sam009 im Forum FIRMWARE Files - Device Updates
    Antworten: 18
    Letzter Beitrag: 13.05.2013, 12:05
  2. [GELÖST] Bluetooth Problem mit Roadrover C7037VT und Android 4.1.2/4.2.1
    Von rolli-d im Forum RoadRover
    Antworten: 2
    Letzter Beitrag: 22.02.2013, 15:02
  3. AS-8601G Problem with Bluetooth
    Von djcasper2k im Forum We speak english
    Antworten: 0
    Letzter Beitrag: 11.11.2012, 19:52
  4. [GELÖST] Bluetooth Problem mit Android 4.1.2
    Von rolli-d im Forum RoadRover
    Antworten: 0
    Letzter Beitrag: 23.10.2012, 16:46
  5. CUSP CS-K023 / Problem mit Bluetooth Phonebook
    Von RinkaDink im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 16.08.2012, 08:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64