+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Tasten meines Freemont S100 C268 funktionieren nicht.

  1. Top | #1
    Male
    Kann kein Chinesisch
    Avatar von Don1985
    My Car
    Fiat Freemont
    Radio
    S100
    OS-Version
    Windows CE
    Dabei seit
    16.06.2016
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Tasten meines Freemont S100 C268 funktionieren nicht.

    Hi,

    ich bräuchte dringenst HILFE.

    Ich habe mir einen Autoradio S100 für den Fiat Freemont gekauft.
    Der verkäufer hat mir den aktuelle firmaware drauf gespielt.

    OS Edition: S100-UNI.A20140721-V2.2
    APP Edition: S100-V1.0.11.0
    MCU Edition: 00AP S00I C268
    DVD Edition: 3248 V100_A
    BT Edition: 20121204
    CAN BUS: connect sucess
    OEM Info: A002

    Das problem ist jetzt folgendes, die Tasten(Klima,Radio,Settings,+More,Player)funzt nicht, die geben nur ein beep aber es passiert nichts. Das"Radio"icon ist auch nicht mehr auf dem bildschirm zu finden.

    Wie ist das Problem zu beheben?

    Ich bedanke mich jetzt schon für eure hilfe

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Super-Mod Avatar von suah
    My Car
    Audi Q5
    Radio
    Winca C149 S100
    OS-Version
    Windows CE
    Dabei seit
    23.01.2015
    Beiträge
    313
    Bedankt
    38
    Erhielt 144x Danke in 85 Posts

    Standard


    Der verkäufer hat mir den aktuelle firmaware drauf gespielt.
    Hat Dir das ein Händler drauf gespielt??
    Wenn ja retour zum Händler schicken!

    Wenn nicht, kannst Du nur probieren das Gerät für ca eine halbe Stunde vom Strom zu nehmen.
    Wenn das auch nicht hilft wirst Du wohl oder übel neu flashen müssen,.

+ Antworten

Ähnliche Themen

  1. [Android] IGo TTS Stimmen funktionieren nicht
    Von derhelge im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 03.11.2015, 20:39
  2. [Hilfe] HELP! - S100 C219 für BMW X1 - Sender auf Tasten 1-6 speichern
    Von webdevil im Forum SOFTWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 20.03.2015, 22:39
  3. VW Redyon 808 welche Tasten am MFL funktionieren
    Von truthan im Forum Redyon
    Antworten: 3
    Letzter Beitrag: 03.06.2014, 13:08
  4. igo8 speedcams funktionieren nicht, help? SCHWEIZ
    Von turkmanmc im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 07.08.2012, 13:15
  5. VW 7038i will einfach nicht funktionieren
    Von SachsenTobi im Forum Winca, Maisun & Co.
    Antworten: 5
    Letzter Beitrag: 07.07.2011, 08:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64