+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Nav-Tech MB-1 behält Einstellungen nicht

  1. Top | #1
    Premium-Member Avatar von framat
    My Car
    Mercedes A Klasse W169
    Radio
    ESX VN710 MBA-2
    OS-Version
    Windows CE
    Dabei seit
    21.08.2016
    Beiträge
    36
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard Nav-Tech MB-1 behält Einstellungen nicht

    Hallo,

    ich habe mir in meinen Mercedes W169 A Klasse ein Nav-Tech MB-1 eingebaut.
    Da ich für dieses Gerät keinen Can Bus Adapter habe, ist das ganze mit einem handelsüblichen Adapter von Quadlock auf DIN angeschlossen.

    Nun zu meinem Problem, wo ich nicht weiter komme:

    Das Nav-Tech verliert nach einem kompletten Neustart (also wenn Zündschlüssel abgezogen war) sämtliche Einstellungen. Eingespeicherte Radiosender sind weg, diverse geänderte Einstellungen sind wieder auf Werkseinstellung gesetzt.

    Vorher war ein Audio20 mit Quadlockstecker eingebaut. Über den Adapter von Quadlock auf ISO werden Masse und Dauerplus bereitgestellt. Der ISO Stecker hat noch ein Kabel Zündungsplus, welches am Zigarettenanzünder angeschlossen ist.

    Im Anhang habe ich mal ein Foto des original Quadlockstecker und eine Steckerbelegung des Nav-Tech MB-1 hochgeladen. Ich habe keine Idee, warum das Radio die eingespeicherten Sender verliert.

    Liegt es an einer falschen Verkabelung, am Mercedes an sich, gibt es Einstellmöglichkeiten in den erweiterten Einstellungen (die nur per PIN-Code zu erreichen sind), oder ist das Nav-Tech defekt?

    Würd mich freuen, wenn jemand eine Idee hat.

    VG Frank
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Nav-Tech MB-1 behält Einstellungen nicht-w169-quadlock.jpg  
    Geändert von framat (01.11.2016 um 21:24 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Premium-Member
    Themenersteller
    Avatar von framat
    My Car
    Mercedes A Klasse W169
    Radio
    ESX VN710 MBA-2
    OS-Version
    Windows CE
    Dabei seit
    21.08.2016
    Beiträge
    36
    Bedankt
    3
    Erhielt 1x Danke für 1 Post

    Standard

    Update:

    Da ich es nicht hinbekommen habe, das die Radiosender dauerhaft gespeichert werden, habe ich es zurückgegeben.


    VG Frank

  4. Top | #3
    Nur Zu Besuch Avatar von BIFI
    My Car
    Skoda Octavia 1Z 1.9 TDI MJ2007
    Radio
    Joying JY-VQ125DAB RK3188 4Core (Hui Fei) MTCD
    OS-Version
    Android 7.1.2
    Dabei seit
    05.03.2010
    Ort
    Immer auf Achse
    Beiträge
    460
    Bedankt
    11
    Erhielt 137x Danke in 106 Posts

    Standard


    Es ist zwar weg aber ich hätte darauf getippt das Dauerplus nicht Dauerhaft an War oder mit ACC vertauscht wurde.

    Nicht genaues weis man nicht.

+ Antworten

Ähnliche Themen

  1. [Hilfe] Navi-Tech igo startet nicht
    Von black86 im Forum iGO8 - Primo
    Antworten: 14
    Letzter Beitrag: 12.10.2016, 02:21
  2. [Hilfe] Igo8 Speichert Einstellungen nicht - Optionen
    Von bolo123 im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 23.06.2016, 00:03
  3. [Hilfe] Navigation (inkl. Einstellungen) funktioniert nicht mehr
    Von bg1389 im Forum Dynavin
    Antworten: 6
    Letzter Beitrag: 29.06.2014, 19:37
  4. iGO 8.3.4 Speichert die Warnungs Einstellungen NICHT
    Von gOlf5sPoRtLiNe im Forum iGO8 - Primo
    Antworten: 6
    Letzter Beitrag: 16.03.2014, 16:47
  5. [GELÖST] IGO8 Speichert nicht die Start einstellungen
    Von mgpower im Forum iGO8 - Primo
    Antworten: 10
    Letzter Beitrag: 18.05.2010, 14:02

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64