+ Antworten
Ergebnis 1 bis 12 von 12

Thema: A-Sure SEA4S kein Ton im Audi A4 mit Bose-Soundsystem

  1. Top | #1
    Male
    Member
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard A-Sure SEA4S kein Ton im Audi A4 mit Bose-Soundsystem

    Hallo zusammen,

    ich lese schon etwas länger hier im Forum mit und hab mir aufgrund der vielen positiven Erfahrungen ein A-Sure China-RSN für mein Audi A4 mit Bose-Soundsystem gekauft (laut Artikelbeschreibung unterstützt das RSN das Bose System).

    Android startet korrekt, Radiosender werden gefunden (höre nichts), GPS/WLAN etc. funktioniert, Videos laufen aber es kommt wie beschrieben überhaupt kein Ton aus den Boxen.

    Bei der Suche konnte ich nur Fälle finden bei denen die hinteren Boxen und der Subwoofer nicht angesteuert wurden aber bei mir kommt auch vorne kein Sound. Mit dem Original-Radio (BNS 5.0) funktioniert weiterhin alles.

    Das Fahrzeug ist ein Audi A4 B7 Cabrio mit Bose-Soundsystem.
    Es sieht so aus, als wenn der Quadlock-Stecker im Fahrzeug zu wenig Stecker hat (z.B. das blaue Kabel vom China-RSN "AMP" hat kein Gegenstück am Kabelbaum vom Fahrzeug).
    [Only members can see the link][Only members can see the link]
    Ich habe Fotos dazu angehängt.

    Die Chinch-Kabel wurden alle korrekt verbunden.
    [Only members can see the link]

    Marke: A-Sure
    Modell: SEA4S
    Betriebssystem: Android 7.1.2
    [Only members can see the link]


    Beste Grüße
    Chris

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Kann kein Chinesisch Avatar von altinS4
    My Car
    Audi S4
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    14.02.2018
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Gleiches Problem

    Hallo ich habe das gleiche Problem .. hab den Verkäufer auch schon versucht zu erreichen aber keine Antwort.. Falls du mehr weisst gib bescheid...

  4. Top | #3
    Male
    Member
    Themenersteller
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Naja bislang noch nicht wirklich.
    Ich hatte Kontakt zum Support der auch echt hilfsbereit war aber durch die Sprachbarriere haben wir uns irgendwann immer nur im Kreis gedreht.. Ich sollte mir dann doch zusätzlich einen Aktivadapter (für die hinteren Lautsprecher) kaufen, da das Gerät angeblich nur für ein passives Bose-Soundsystem geeignet ist (wüsste nicht, dass es sowas gab).
    Da ich aber ein vollaktives Bose-Soundsystem habe (sonst müsste es ja vorher zumindest funkionieren - haben die aber nicht verstanden), habe ich mir selbst einen anderen Adapter bestellt, der die Tage ankommen sollte.
    Ich werde danach berichten..

  5. Top | #4
    Kann kein Chinesisch Avatar von Patrick_2406
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    19.02.2018
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Genau das gleiche Problem

    Servus,

    habe auch das genannte Problem.
    Nur in einem A3 8P mit Bose...
    Hast du den Adapter schon eingebaut? Habe vom Verkäufer auch gesagt bekommen, ich soll einen Adapter kaufen. Würde aber gerne erst deine Antwort abwarten 😁

    LG

  6. Top | #5
    Male
    Member
    Themenersteller
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Moin, also der erste Adapter (mit CAN Decoder und Aktivadapter) hat nicht funktioniert.
    Ich glaube aber dass es daran lag, dass das A-Sure SEA4S ebenfalls einen CAN Decoder am Kabelstrang hat.
    Daher hatte ich mir vorsorglich einen zweiten Adapter (reiner Aktivadapter) besorgt.

    Der zweite Adapter sollte heute oder morgen ankommen.

  7. Top | #6
    Kann kein Chinesisch Avatar von Patrick_2406
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    19.02.2018
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Danke!

    Super, danke dir für die Nachricht.
    Habe in der Zwischenzeit auch mal einen bestellt.
    Und zwar den hier:


    [Only members can see the link]

    Der müsste passen, oder?

    LG

  8. Top | #7
    Male
    Member
    Themenersteller
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Man kann das nicht so genau sehen..
    Das sieht auf dem Bild aber aus wie ein reiner Adapter von Quadlock auf ISO und nicht wie ein Aktivadapter.

    Du brauchst aber definitiv einen Aktivadapter, damit die Endstufe angesteuert wird.

  9. Top | #8
    Male
    Member
    Themenersteller
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Also mit dem neuen Adapter funktionierte es bei mir auch nicht. Das A-Sure ging nicht mal an.
    Langsam verliere ich echt auch noch den letzten Nerv..
    Ich kann nicht mehr zählen wie oft ich das halbe Auto auseinander hatte.

    Warum baut Audi nicht einfach in alle Fahrzeuge die gleichen Stecker mit einheitlicher Verkablung..

  10. Top | #9
    Male
    Kann kein Chinesisch
    Avatar von misterpollo
    My Car
    Audi TT 8J
    Radio
    Xtrons PA77ATTP
    OS-Version
    ANDROID
    Dabei seit
    13.02.2018
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo, ich habe genau das gleiche Problem bei meinem TT mit Bose.
    Hast du schon eine Lösung? Wollte auch diesen Aktivadapter kaufen, jedoch wusste ich nicht ob das wirklich hilft.

    Gruss

  11. Top | #10
    Male
    Member
    Themenersteller
    Avatar von Chris-Cross
    My Car
    Audi A4 B7 Cabrio
    Radio
    A-Sure SEA4S
    OS-Version
    ANDROID
    Dabei seit
    03.02.2018
    Beiträge
    6
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Leute,
    ich hab aufgeben und war bei nem Hifi Laden (ACR Bielefeld). Die Jungs waren super und haben mir aus nem Aktivadapter und einem Quadlock Kabelsatz einen passenden Adapter gebastelt. Kein löten nötig und auch kein Pluskabel das ich suchen musste.

    Teile:
    - Soundsystemadapter RTA 003.112-0
    - RTA 021.100-0 Parrot-Kabelsatz
    Hat mit Umbau des Kabelsatzes 70€ gekostet.

    Habs eingebaut und alles lief wunderbar!

  12. Top | #11
    Kann kein Chinesisch Avatar von altinS4
    My Car
    Audi S4
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    14.02.2018
    Beiträge
    2
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    denn hab ich auch bestellt aber geht nicht

    --- Update ---

    Okei aber sonst keine Chance ? weill bin aus der schweiz ...

  13. Top | #12
    Male
    Kann kein Chinesisch
    Avatar von g-love_85
    My Car
    polo 6n2
    Radio
    9601g
    OS-Version
    Windows CE
    Dabei seit
    15.01.2019
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Im a4 b7 cabrio


    Meine Erfahrung zum asure...Habe ebenfalls ein asure android Radio für mein a4 Cabrio (Teilaktiv) geholt. Radio angeschlossen die 3 LS auf dem Armaturenbrett geben Ton. Tieftöner Türen extrem leise fast nicht zu hören ebenfalls die hinteren. Nach hin und herschreiben mit dem Verkäufer hat er mir diesen Adapter empfohlen..[Only members can see the link] ich mehrere quadlock Stecker noch liegen hatte habe ich mir mein eigenen Adapter gebaut.Radio Ausgang LS hinten um gepolt auf die mini Stecker. Und siehe da es kommt überall Ton incl Tieftöner in den Türen.--- Update ---Andere Möglichkeit wäre ein Audiosignal Verstärker auf 4v (was beim Orginal teilaktiv der Fall ist)[Only members can see the link] zusätzlich ein cinch Adapter auf die mini Steckerhttps://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.de%2Fulk%2Fitm%2F333 181805580Dann kann man den Verstärker Ausgang vom China navi nehmen.

+ Antworten

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 19.12.2015, 22:32
  2. Audi Audi A3 8P 2009 China RNS mit Bose System Unterstüzung
    Von fez im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 6
    Letzter Beitrag: 23.11.2012, 16:37
  3. Audi RNS D raus MT-7764 rein: Welche Adapter brauche ich (Bose Soundsystem) ?
    Von Xavier im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 5
    Letzter Beitrag: 24.09.2012, 09:50
  4. China Radio in Audi A4 8E mit Bose Soundsystem viele Störgeräusche?
    Von sevda im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 1
    Letzter Beitrag: 15.11.2010, 22:32
  5. China Navi für ein AUDI a4/a3 b7 (alias RNSE plus BOSE)
    Von atillacan im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 15
    Letzter Beitrag: 06.04.2010, 16:11

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64