+ Antworten
Ergebnis 1 bis 11 von 11

Thema: S100 Platform Touchscreen reagiert nicht beim starten

  1. Top | #1
    Male
    Premium-Member
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Ausrufezeichen S100 Platform Touchscreen reagiert nicht beim starten

    Hallo RNS Freaks

    Mein S100 Navi reagiert nicht mehr.
    Ich fange mal von voren an:

    C216 Kia Ceed Navi S100 Platform (Winca schätze ich mal)

    seid 2 Monaten reagiert der Touchscreen nicht mehr beim starten nach ca. 15 geht er sporadisch wieder die Lenkradtasten gehen wunderbar auch die Hardhtware tasten.
    Hatte mal Kotix Skin drauf der auch funzte.
    Habe jetzt schon 4 Firmware durch auch SDBOOT und nix ändert sich an der Sache. Gerat ausgebaut udn angeschaut hab ich auch alle Flachbandkabel und lötstellen hab nichts aufregendes gefunden.
    Das Screen kann ja nicht kaputt sein sonst wäre es ja ständig ohne Funktion.

    Jetzt du den Ominösitäten: nach dem Flashen also der erste neustart geht das Screen gleich, nach dem 2. Boot geht es nicht mehr.
    Nach dem ersten Boot habe ich auch ein anderes Kia Logo als beim 2. Boot.

    So nun seid Ihr dran

    Mit Leight63 aus dem Roadnav Forum bin ich auch in korrespondenz.

    Thanks for your support.

    Schöne Pfingsten
    Geändert von hifonics (23.05.2015 um 20:00 Uhr)

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Zitat Zitat von hifonics [Only members can see the link]
    So nun seid Ihr dran
    damit geht es bestimmt wieder,...

    [Only members can see the link]

  4. Top | #3
    Male
    Premium-Member
    Themenersteller
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    danke das habe ich mir von dir schon einem anderen fred gelesen und mir angeschaut ich verstehe nur nicht wie das kommt ... von heut auf gleich ohne update danach hab ich ja erst angefangen dauernd die firmware zu flashen ( einmal ganz am anfang aber da hat es 1,5 jahre gefunzt)

    kann ja nicht sein das das Gerät schon im eimer ist.

    nun seid ihr dran ist als ansporn gedacht nicht böse gemeint

    --- Update ---

    Noch eine andere Frage ist es normal das dass navi bei jedem Start und beenden die CD versucht einzuziehen wenn keine drin ist?
    Geändert von hifonics (23.05.2015 um 21:22 Uhr)

  5. Top | #4
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Zitat Zitat von hifonics [Only members can see the link]
    Noch eine andere Frage ist es normal das dass navi bei jedem Start und beenden die CD versucht einzuziehen wenn keine drin ist?
    bei mir nicht!!


    Zitat Zitat von hifonics [Only members can see the link]
    kann ja nicht sein das das Gerät schon im eimer ist.
    Du bist nicht der erste der Probleme mit dem Touch - Screen hat .... ich denke das
    heir kaum einer in der Lage ist den Fehler zu beheben... ein Austausch ist am sichersten ....
    die Entscheidung liegt bei Dir....

  6. Folgende Benutzer bedankten sich bei x-man75:


  7. Top | #5
    Male
    Premium-Member
    Themenersteller
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Frage

    Vielen Dank ich werde es mir noch einmal durch den Kopf gehen lassen danke

    --- Update ---

    Ich noch einmal hilft mir denn ein board ich meine sind auch 60euronen immerhin besser als ein neues navi aber soll sich ja auch lohnen

  8. Top | #6
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Zitat Zitat von hifonics [Only members can see the link]
    hilft mir denn ein board
    ich kann Dir das nicht sagen,.....wenn Du alle Verbindungen Flachbandkabel geprüft hast
    und sonst nichts auffälliges bemerkt und mehrfach (korrekt) geflasht hast ....
    dann beliebt nur noch der TFT oder das Board,....

    die Rechnung ist doch dann einfach!!
    neues Radio 450-550€ .... board und TFT ca. 150,00€

    wie gesagt die Entscheidung kann Dir keiner abnehmen

  9. Top | #7
    Male
    Premium-Member
    Themenersteller
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Vielen Dank die Entscheidung muss ich selber treffen das weiß ich. Hab für mein navi "nur360" bezahlt aber trotzdem günstiger als ein neues. Danke

  10. Top | #8
    Male
    Premium-Member
    Avatar von x-man75
    My Car
    Lincoln Navigator
    Radio
    s100
    Dabei seit
    21.11.2013
    Beiträge
    862
    Bedankt
    109
    Erhielt 214x Danke in 137 Posts

    Standard

    Zitat Zitat von hifonics [Only members can see the link]
    Vielen Dank die Entscheidung muss ich selber treffen das weiß ich.
    frag auf jeden Fall nach den dazugehörigen Flachbandkabeln,.... dann gehst Du auf Nummer sicher


    viel Erfolg

  11. Top | #9
    Male
    Premium-Member
    Themenersteller
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Ja vielen Dank hab heute schon eine Anfrage gestellt aber noch keine Antwort erhalten.

  12. Top | #10
    Male
    Super-Mod
    Avatar von krebsi
    My Car
    VW Jetta Hybrid SEL2 in Oryx-White
    Radio
    Jetzt RNS-315. Vorher Roadrover i7037 i10, S100 usw.
    OS-Version
    Windows CE
    Dabei seit
    15.01.2010
    Ort
    München
    Beiträge
    6.241
    Bedankt
    466
    Erhielt 1.111x Danke in 922 Posts

    Standard

    Guck mal hier was der User ovy71 schrieb:
    [Only members can see the link]

  13. Top | #11
    Male
    Premium-Member
    Themenersteller
    Avatar von hifonics
    My Car
    Kia Ceed MY13
    Radio
    Roadnav S100
    Dabei seit
    26.03.2015
    Beiträge
    44
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard


    Danke Krebsi ich lese mir den Fred mal durch und mal schauen ob ich da noch etwas reißen kann, so mal ich ja schon ein haufen Firmware update downgrade usw. gemacht habe.

+ Antworten

Ähnliche Themen

  1. Antworten: 34
    Letzter Beitrag: 05.04.2015, 12:37
  2. [Privatverkauf] S100 Platform DSP- Meinboard
    Von krebsi im Forum Verkauft !
    Antworten: 0
    Letzter Beitrag: 17.05.2014, 14:27
  3. Touchscreen reagiert nicht mehr
    Von blescha im Forum RoadRover
    Antworten: 13
    Letzter Beitrag: 01.05.2013, 16:20
  4. 2DIN Touchscreen reagiert versetzt
    Von captain_rns im Forum HARDWARE-Helpdesk
    Antworten: 22
    Letzter Beitrag: 06.11.2011, 01:07
  5. Touchscreen reagiert nicht MT 6501
    Von fedos im Forum Winca, Maisun & Co.
    Antworten: 8
    Letzter Beitrag: 01.07.2011, 11:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64