Thema geschlossen
Ergebnis 1 bis 12 von 12

Thema: Tool für Screenshots gesucht / CaptCE geht irgendwie nicht

  1. Top | #1
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard Tool für Screenshots gesucht / CaptCE geht irgendwie nicht

    Kann mir jemand was anderes als CaptCE empfehlen ? Mit dem Teil werd ich noch irre. Mal geht es, dann wieder nicht (meistens nicht ... ) Ich krieg noch die Pimpernellen

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Ort
    Advertising world
    Beiträge
    Many


     

  3. Top | #2
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    Willkommen im Club. Ich habe mich auch schon blöde gesucht und leider nichts gefunden.

    Und [Only members can see the link] funktioniert bei uns ja auch nicht.

  4. Top | #3
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.885
    Bedankt
    244
    Erhielt 511x Danke in 342 Posts

    Standard

    Probiert das mal
    Angehängte Dateien Angehängte Dateien
    Man muss nicht alles wissen, nur wissen wo es steht!!

  5. Top | #4
    jetzt 7. China-Navi
    Themenersteller
    Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Isch danke Eusch vielmals.
    Hab mich erinnert, dass (ich glaube Hansen) mir mal das RCapture empfohlen hatte. Mit dem hat es jetzt geklappt. Ist zwar etwas umständlich, da man das tool nach jedem "Schuss" neu starten muss (setzt sich leider nicht in die Taskleiste) aber mit einem offenen Explorer Screen, der vor jedem Schuss minimiert wird, ging es doch recht zügig.
    @ Garf: Für Screenshots aus der GUI legt man sich den Pfad zu dem Tool einfach auf die Taste NAVI. Das geht super (s. Beispielbild)

    [Only members can see the link]

    Anlass: Ich hab mein Gerät nach dem "Hardware Upgrade" gerade in der Mache (TMC und Internet neu installieren) und habe jetzt eine 100% Anleitung für das Internet Einrichten erstellt, natürlich mit diversen Bildern. Werd die heute noch im DL bereich einstellen

  6. Folgende Benutzer bedankten sich bei strados:


  7. Top | #5
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    Screenshot sieht 1A aus.

    Schön, dass Du dein RR wieder bei dir hast.

    Hast Du RCapture im DL-Bereich schon eingestellt?

  8. Top | #6
    Male
    Member
    Avatar von Magic1967
    My Car
    Mazda CX-7
    Radio
    Roadrover C7027C7
    Dabei seit
    29.07.2011
    Ort
    Limburg
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Ich mach das über Navigon. Bei Navigon selber kann man Screenshots machen und bei mir bleibt dies auch Aktiv.

  9. Top | #7
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    @Magic1967
    Ein wenig dünn deine Aussage. Geht es bitte etwas genauer?

    Mit welcher Version und wo findet man dann die Funktion?

    Dass wäre für mich die Ideallösung, da ich eh immer die Navigation mit starten werde.

  10. Top | #8
    Male
    Member
    Avatar von Magic1967
    My Car
    Mazda CX-7
    Radio
    Roadrover C7027C7
    Dabei seit
    29.07.2011
    Ort
    Limburg
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    @Garf

    Ich bin zur Zeit nicht zuhause, daher muss die genaue Beschreibung wohl noch ein paar Tage warten. Allerdings habe ich nun den Beitrag von Strados mal genauer gelesen und er möchte Bilder machen, wenn man in WinCE ist. Von daher ist das Tool von Navigon für seinen Zweck unbrauchbar. Sorry für die Platzverschwendung, muss am Zeitunterschied von 9 Stunden liegen.

  11. Top | #9
    Zufriedener RR-Kunde Avatar von Garf
    My Car
    VW
    Radio
    Roadrover IAI7037V1-STM ; USB-GNS-TMC ; Y-Adapter; DAB+
    Dabei seit
    09.05.2010
    Beiträge
    2.758
    Bedankt
    1.710
    Erhielt 673x Danke in 512 Posts

    Standard

    @Magic1967 Kein Problem.

    Wir suchen nach einer Möglichkeit, immer ein Screenshot machen zu können, d.h. auf der WinCE-Oberfläche und auch auf der Benutzeröberfläche. Aber er hat ja auch schon eine Lösung gefunden.

  12. Top | #10
    jetzt 7. China-Navi
    Themenersteller
    Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Hast Du RCapture im DL-Bereich schon eingestellt?
    Ja, ist drin bei Tools / WinCE 5 / 6

  13. Folgende 2 Benutzer bedankten sich bei strados für den nützlichen Beitrag:


  14. Top | #11
    jetzt 7. China-Navi
    Themenersteller
    Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Zitat Zitat von Magic1967 [Only members can see the link]
    muss am Zeitunterschied von 9 Stunden liegen.
    Boa, da möchte ich jetzt auch sein

  15. Top | #12
    Male
    Member
    Avatar von Magic1967
    My Car
    Mazda CX-7
    Radio
    Roadrover C7027C7
    Dabei seit
    29.07.2011
    Ort
    Limburg
    Beiträge
    17
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard


    Boa, da möchte ich jetzt auch sein
    Schlaflos in Seattle :-)

Thema geschlossen

Ähnliche Themen

  1. VW Multifunktionslenkrad geht nicht ????
    Von pascal im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 7
    Letzter Beitrag: 12.11.2011, 09:21
  2. MN 7.7.x - Lautstärkeregelung geht nicht ?
    Von Jonesman im Forum Navigon
    Antworten: 5
    Letzter Beitrag: 25.08.2011, 11:10
  3. Skoda GPS Monitor geht nicht
    Von sonolo004 im Forum HARDWARE-Helpdesk
    Antworten: 0
    Letzter Beitrag: 28.05.2011, 21:46
  4. VW can bus geht nicht in snandby
    Von r4z3r87 im Forum HARDWARE-Helpdesk
    Antworten: 5
    Letzter Beitrag: 27.09.2010, 12:31
  5. TMC geht nicht
    Von NoSiK im Forum iGO8 - Primo
    Antworten: 8
    Letzter Beitrag: 16.06.2010, 01:06

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64