+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Wolfsat S60 (tid 7501) Wince Läuft nicht mehr

  1. Top | #1
    Kann kein Chinesisch Avatar von dw1k
    My Car
    Ford
    Radio
    Wolfsat S60 (tid7501)
    Dabei seit
    23.12.2011
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Ausrufezeichen Wolfsat S60 (tid 7501) Wince Läuft nicht mehr

    Hallo liebe Gemeinde, ich habe letztens versucht mit MioPocket mein Win ce 6.0 auf meinem Wolfsat S60 Autoradio freizuschalten.
    Habe die installation als Navisoftware gestartet und installiert, die Installation hat mir bestätigt das alles installiert sei und das es jetzt einen Neustart versucht. Als das gerät nach ca.10 Minuten immernoch nicht neu gestartet wurde habe ich das Atoradio aus und wieder eingeschaltet doch jetzt hängt der Navi-Teil im Bootlogo fest, selbst mach einer halben Stunde tut sich da nichts mehr. Wie bringe ich den Navi-Teil wieder zum laufen???


    Mit ferundlichen Grüßen Dw1k

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Autosurfer Avatar von Hansen
    My Car
    Skoda Octavia III RS
    Radio
    Columbus II
    Dabei seit
    01.08.2010
    Ort
    Aus dem Ghetto
    Beiträge
    2.885
    Bedankt
    244
    Erhielt 511x Danke in 342 Posts

    Standard

    Hier gibts Wiederherstellungsdateien für dein Nowada Board:
    [Only members can see the link]

    KEIN MIOPOCKET AUF WIN CE6 steht hier schon öfter.

    Dateien eintpacken und ins Root der SD Karte kopieren. SD Karte ins Gerät und Gerät starten. WIN CE6 sollte sich neu installieren.
    Man muss nicht alles wissen, nur wissen wo es steht!!

  4. Folgende 2 Benutzer bedankten sich bei Hansen für den nützlichen Beitrag:


  5. Top | #3
    Kann kein Chinesisch
    Themenersteller
    Avatar von dw1k
    My Car
    Ford
    Radio
    Wolfsat S60 (tid7501)
    Dabei seit
    23.12.2011
    Beiträge
    2
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Vielen dank das navi ist jetzt wieder Brickfrei. DAAAAAANKESCHÖÖÖÖN!!!!!!!!!
    Ps:Habe leider MioPocket installiert bevor ich dieses forum gefunden habe und wusste leider nicht was ich getan habe

    Nochmal ein großes Dankeschön für die schnelle hilfe!
    Greetz Dw1k

  6. Top | #4
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Habe leider MioPocket installiert bevor ich dieses forum gefunden habe
    Na dann bist Du ja jetzt "Mio geheilt". Wenn Du unbedingt 'ne zusätzliche Oberfläche für WinCE haben willst, kannst iPhoneToday benutzen. Das ist unkritisch.

  7. Top | #5
    Male
    Hat es 13x getan
    Avatar von trockensuppe
    My Car
    VW GolfV Plus, Ford Focus MK2 FL
    Radio
    Delphi VW RCD510 und Erisin ES7089 mit WinCE 6
    Dabei seit
    20.11.2009
    Ort
    互聯網上的任意位置
    Beiträge
    5.008
    Bedankt
    1.265
    Erhielt 2.251x Danke in 658 Posts

    Standard

    Wenn Du unbedingt 'ne zusätzliche Oberfläche für WinCE haben willst
    [Only members can see the link]
    NO Support via PN ! “Die Tastatur liegt einsam dort, wenn Vati in der Motherboard”

  8. Folgende Benutzer bedankten sich bei trockensuppe:


  9. Top | #6
    Member Avatar von 9840blayr
    My Car
    Mazda 6 Kombi (GH) 03-2011
    Radio
    Maxyon Las Vegas (??)
    Dabei seit
    09.05.2012
    Beiträge
    13
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    Hier gibts Wiederherstellungsdateien für dein Nowada Board:
    [Only members can see the link]

    KEIN MIOPOCKET AUF WIN CE6 steht hier schon öfter.

    Dateien eintpacken und ins Root der SD Karte kopieren. SD Karte ins Gerät und Gerät starten. WIN CE6 sollte sich neu installieren.
    Freunde Hilfe!!!
    Auch ich war zu blöd und vor lauter Neugierde das Miopocket heute mal ausprobiert.
    Dumm -Gelaufen!!!
    Ich habe eure Warnung erst vorhin entdeckt. Da war es schon passiert.

    Beim Start der Navisoft erhalte ich ein Fehlerhinweis (Windows Fenster). Ich müsste auf dem "Yes" Button klicken.
    Leider reagiert die Oberfläche überhaupt nicht.
    Der Touch-Screen ist in diesem Startmodus komplett deaktiviert.
    Wer kann mir helfen?
    Mein Gerät ist ein MAXYON "Las Vegas".

  10. Folgende Benutzer bedankten sich bei 9840blayr:


  11. Top | #7
    Member Avatar von 9840blayr
    My Car
    Mazda 6 Kombi (GH) 03-2011
    Radio
    Maxyon Las Vegas (??)
    Dabei seit
    09.05.2012
    Beiträge
    13
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard

    Zitat Zitat von 9840blayr [Only members can see the link]
    Beim Start der Navisoft erhalte ich ein Fehlerhinweis (Windows Fenster). Ich müsste auf dem "Yes" Button klicken.
    Leider reagiert die Oberfläche überhaupt nicht.
    Der Touch-Screen ist in diesem Startmodus komplett deaktiviert.
    Wer kann mir helfen?
    Mein Gerät ist ein MAXYON "Las Vegas".
    Nachdem ich inzwischen Stundenlang im Netz und auch hier im Forum gesucht und gelesen habe, habe ich beschlossen
    etwas zu riskieren. Ich habe diese Firmware "[Only members can see the link]" runtergeladen und geflasht.
    Zu meine Überraschung hat es auf anhieb funktioniert.

    Ich kann mein Navi wieder starten.

    Leider ist dabei mein TMC wohl drauf gegangen. Es ist halt nich genau die Gleiche Firmware gewesen.

    Wer kann mir denn helfen?
    Wie kriege ich die TMC funktion wieder installiert?
    Wie komme ich eventuell an die Original - Firmware?

    Bin echt für eure Hilfe dankbar. Es ist sehr müssig alle Infos und Softs einzel, wie ein Puzzle, zusammen zu tragen.
    Dabei sind gravierende Fehler nicht ausgeschlossen.
    Geändert von 9840blayr (13.08.2012 um 01:48 Uhr)

  12. Top | #8
    jetzt 7. China-Navi Avatar von strados
    My Car
    Toyota RAV4.3, Alfa Romeo Spider V6 3.0
    Radio
    Roadrover I7104TR + I7037V2, Sony, Navigon
    OS-Version
    Windows CE
    Dabei seit
    17.09.2010
    Ort
    D
    Beiträge
    11.309
    Blog-Einträge
    1
    Bedankt
    300
    Erhielt 2.443x Danke in 1.968 Posts

    Standard

    Zitat Zitat von 9840blayr [Only members can see the link]
    Wie kriege ich die TMC funktion wieder installiert?
    Da der TMC Chip (Royaltek) auf dem Novada Modul an einer realen UART Schnittstelle angeschlossen ist, könntes es eigentlich nur sein, dass in dem geflashten WinCE ein anderer COM Port dafür vergeben ist. Lass mal den "MixSer Tester" oder iGO8 (TMC Hardwaresuche) laufen. Den gefunden COM Port musst Du dann in Deiner Navi Soft anpassen.

  13. Top | #9
    Member Avatar von 9840blayr
    My Car
    Mazda 6 Kombi (GH) 03-2011
    Radio
    Maxyon Las Vegas (??)
    Dabei seit
    09.05.2012
    Beiträge
    13
    Bedankt
    2
    Erhielt 1x Danke für 1 Post

    Standard


    Klasse,
    das klingt logisch. Ich werde es prüfen und entsprechend ändern.
    Werde dann berichten.

    Vielen Dank.

    Zitat Zitat von 9840blayr [Only members can see the link]
    Werde dann berichten.
    So TMC ist wieder da. Es war tatsächlich nur die Porteinstellung in der Sys.txt.
    Hätte auch selber drauf kommen können .
    Vielen Dank.

+ Antworten

Ähnliche Themen

  1. WinCE bootet nicht mehr
    Von papabong im Forum SOFTWARE-Helpdesk
    Antworten: 2
    Letzter Beitrag: 19.02.2012, 03:07
  2. TID 7501 Startet nicht mehr
    Von unal2 im Forum Winca, Maisun & Co.
    Antworten: 2
    Letzter Beitrag: 09.11.2011, 22:14
  3. china navi VWM-805GD läuft nicht mehr! bin am verzweifeln
    Von ratman im Forum Winca, Maisun & Co.
    Antworten: 9
    Letzter Beitrag: 14.02.2011, 14:15
  4. Primo 1.x läuft nicht an...
    Von elmer im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 06.12.2010, 15:24
  5. Navi startet nicht mehr nach WinCE hack!
    Von kartanesi im Forum SOFTWARE-Helpdesk
    Antworten: 6
    Letzter Beitrag: 03.07.2010, 12:51

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64