+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Keine Verbindung zumn OBD2

  1. Top | #1
    Member Avatar von harley
    My Car
    MB E-Klasse S211 270er
    Radio
    PB76M211AP
    OS-Version
    ANDROID
    Dabei seit
    30.08.2017
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard Keine Verbindung zumn OBD2

    Hallo, habe einen 8Core Chinacracher mit MCU MTCD_GS__V2.51_1
    Hatte erst ein billig obd2 stecker, der zwar verbunden wurde, aber protokall probleme hatte.
    Nun habe ich mir doch ein original von XTRONs angeschafft.
    Mit dem Handy kann ich einwandfrei verbinden und alle werte perfekt auslesen.
    Leider erkennt mein XTRONS kein Bluetooth device mehr außer meinem Handy.
    Hat jemand ne Idee, wie man das Ding zu "richtigen" suchen bringt. Am Stecker
    kann es wohl nicht liegen. Danke für eure Hilfe.

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Member
    Themenersteller
    Avatar von harley
    My Car
    MB E-Klasse S211 270er
    Radio
    PB76M211AP
    OS-Version
    ANDROID
    Dabei seit
    30.08.2017
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    keiner eine Idee ??

  4. Top | #3
    Male
    Kann kein Chinesisch
    Avatar von Okhan-t
    My Car
    Mercedes GLK 350 CDI
    Radio
    PB76QSFAP-S
    OS-Version
    ANDROID
    Dabei seit
    12.02.2011
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo, also ich habe für den Ford Kuga auch einen Xtrons Doppel Din Navi mit dem originalen OBD2 gekauft und vor einer Woche installiert.

    Die Verbindung zum OBD2 geht bei mir problemlos jedoch nur wenn der Wagen läuft. Die Bluetooth Verbindung baust du nicht mit der Android Einstellung auf sondern auf der UI Oberfläche ist eine Bluetooth App. Mit der kannst du dein OBD2 koppeln.

    MFG

  5. Top | #4
    Member
    Themenersteller
    Avatar von harley
    My Car
    MB E-Klasse S211 270er
    Radio
    PB76M211AP
    OS-Version
    ANDROID
    Dabei seit
    30.08.2017
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi,

    geht irgendwie gar nicht. Außer meinem Handy wird keine anderes BT Gerät gefunden.
    Meinst du diese App in Bild links ?
    Die Andere ist wohl nur zur Telefonverbindung (rechtes Bild)

    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Keine Verbindung zumn OBD2-2017-09-19-15.09.43.jpg   Keine Verbindung zumn OBD2-2017-09-19-15.10.10.jpg  

  6. Top | #5
    Member Avatar von ohnec
    My Car
    B Klasse 2007
    Radio
    PA77M245P
    OS-Version
    Android 7.1
    Dabei seit
    03.09.2017
    Beiträge
    22
    Bedankt
    4
    Erhielt 2x Danke in 2 Posts

    Standard

    Geh in die Torque App. Du bist im Teleronmenü und bei Bluetooth Streaming (A2DP) ,beides Falsch

  7. Top | #6
    Member
    Themenersteller
    Avatar von harley
    My Car
    MB E-Klasse S211 270er
    Radio
    PB76M211AP
    OS-Version
    ANDROID
    Dabei seit
    30.08.2017
    Beiträge
    15
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    die App sagt mir:
    no BT device, Pls pair at the Bluetooth settings

  8. Top | #7
    Kann kein Chinesisch Avatar von cpoint
    My Car
    Mazda MX-5 2.0 NC1
    Radio
    Xtrons TB-706PL
    OS-Version
    ANDROID
    Dabei seit
    28.10.2017
    Beiträge
    1
    Bedankt
    3
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo,

    mir ergeht es ebenso.... Xtrons Octa Core und das Problem mit dem billigen und dem Xtrons-OBD2-Adapter.

    Ich kann zwar im Bluetooth-Menü den Adapter mittlerweile pairen, aber Torque meldet, dass kein Adapter gefunden wurde. In den Einstellungen ist soweit alles richtig, doch beim Auswählen des Adapters öffnet sich das Auswahlfenster, doch es wird nichts angezeigt. Ich kann lediglich auf Abbrechen tippen.
    Und scheinbar ein bekannteres Problem, siehe youtube.

    [Only members can see the link]

    Um customizing via Malaysk wird man wohl nicht herumkommen, oder?

    Hab mein Xtrons jetzt zwei Wochen. Ansonsten zufrieden (okay, LKF läuft noch bisschen komisch)!

    Schwarmwissen erbeten.... Vielen Dank!

    Ich bräuchte da mal etwas "Schwarmwissen".... vielen Dank!

    --- Update ---

    Update!
    Heute ein wenig herumgespielt... Zum Zurücksetzen der Werkseinstellungen wurde ein Passwort verlangt, welches ich nicht vergeben und dadurch auch nicht eingeben konnte.... 0000, 1234, usw. nix hat funktioniert.
    Irgendwie hatte ich dann doch irgendwie - unter einem anderen Menüpunkt - die Möglichkeit, das Teil zurück zu setzen.

    Was sofort aufgefallen ist.... irgendwie sind mir ein paar Apps abhanden gekommen, jedenfalls war Torque von Anfang an nicht drauf. Also nochmals installiert und dann ALS ERSTES den OBD2-Adapter via Bluetooth mit dem Xtron gepairt. Anschließend in die Torque-Einstellungen und wurde auch sofort gefunden. Und funktioniert!

    Hatte irgendwo im Netz aufgeschnappt, dass diese Vorgehensweise funktionieren könnte...

+ Antworten

Ähnliche Themen

  1. [Android] Keine Verbindung mit UMTS/3G Stick mit Android Radio
    Von Th4nd0r im Forum HARDWARE-Helpdesk
    Antworten: 3
    Letzter Beitrag: 01.02.2017, 06:33
  2. Antworten: 7
    Letzter Beitrag: 26.09.2016, 11:22
  3. [GELÖST] Malaysk Image keine WLAN-Verbindung
    Von HugoH im Forum Erisin
    Antworten: 3
    Letzter Beitrag: 15.08.2016, 09:19
  4. Antworten: 3
    Letzter Beitrag: 24.08.2015, 18:06
  5. [WinCE] Erisin ES 890DE Probleme mit dem Internet keine Verbindung
    Von vsstingray im Forum Erisin
    Antworten: 2
    Letzter Beitrag: 06.04.2015, 11:20

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64