+ Antworten
Ergebnis 1 bis 9 von 9

Thema: PE9846BPL im BMW E46, Sound sporadisch nur aus rechtem Lautsprecher

  1. Top | #1
    Premium-Member Avatar von root
    My Car
    VW T5 California
    Radio
    Joying 8 Zoll - Kitkat
    OS-Version
    ANDROID
    Dabei seit
    01.04.2016
    Beiträge
    33
    Bedankt
    1
    Erhielt 3x Danke in 1 Post

    Unglücklich PE9846BPL im BMW E46, Sound sporadisch nur aus rechtem Lautsprecher

    Hallo,
    bei dem Radio habe ich sporadisch nur Ton aus dem rechten Lautsprecher nach dem Neustart.
    Das passiert so in etwa bei jedem dritten mal....
    Es lässt sich beheben in dem man die Balance um einen "Tick" verstellt.
    Ansonsten bin ich mit dem Radio sehr zufrieden.


    Ich habe jetzt schon wie vom Verkäufer empfohlen ein Firmware Update auf die neuste Firmware durchgeführt.
    Aber leider ohne Erfolg...

    der Verkäufer hat angeboten zurück schicken und Replacement Gerät bekommen.
    Meine Frage ist: nützt das etwas? Oder ist das ein allgemein bekanntes Problem?

    Grüße

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von McMiro
    My Car
    Bmw
    Radio
    eonon,erisin,pumkin
    Dabei seit
    10.05.2013
    Beiträge
    50
    Bedankt
    1
    Erhielt 3x Danke in 3 Posts

    Standard

    hallo

    haste mal deine verkabelung der lautsprecher überprüft? könnte kabelbruch sein oder kurzschluss wenn du sicher bist das alles funkt würde ich es tauschen lassen meine meinung ...

    mfg

  4. Top | #3
    Premium-Member
    Themenersteller
    Avatar von root
    My Car
    VW T5 California
    Radio
    Joying 8 Zoll - Kitkat
    OS-Version
    ANDROID
    Dabei seit
    01.04.2016
    Beiträge
    33
    Bedankt
    1
    Erhielt 3x Danke in 1 Post

    Standard

    nein das ist sicherlich kein Kabelbruch ;-)
    Dann wäre es ja immer der Fall. Scheint mir ein Softwarefehler zu sein, denn es behebt sich ja wenn ich die Soundposition im Menü um einen Tick verstelle.
    Gruß

  5. Top | #4
    Kann kein Chinesisch Avatar von Jeak711
    My Car
    Opel
    Radio
    A Sure
    OS-Version
    ANDROID
    Dabei seit
    16.11.2017
    Beiträge
    1
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Sound

    Hallo,
    Ich habe das selbe Problem mit meinem A-Sure/Xtrons. Habe mich damit abgefunden, dass es so ist

  6. Top | #5
    Premium-Member
    Themenersteller
    Avatar von root
    My Car
    VW T5 California
    Radio
    Joying 8 Zoll - Kitkat
    OS-Version
    ANDROID
    Dabei seit
    01.04.2016
    Beiträge
    33
    Bedankt
    1
    Erhielt 3x Danke in 1 Post

    Standard

    Danke für die Antwort! Ist es jetzt ein asure oder xtrons? Habe mein Gerät zurück geschickt um das Geld zurück zu bekommen.

    Muss mir dann ja ein neues Gerät aussuchen.

  7. Top | #6
    Kann kein Chinesisch Avatar von boyle
    My Car
    Jeep Wrangler JK 2011
    Radio
    XTRONS PB68WRJP
    OS-Version
    ANDROID
    Dabei seit
    27.07.2018
    Beiträge
    3
    Bedankt
    0
    Erhielt 0x Danke in 0 Posts

    Standard Gleiches Problem mit Xtrons PB68WRJP

    Irgendwelche Updates dazu? Bei mir lässt es sich auch korrigieren, wenn man kurz in die Sound-Settings geht und die Balance ändert.

  8. Top | #7
    Kann kein Chinesisch Avatar von stu_cki
    My Car
    Please keep it updated
    Radio
    Please keep it updated
    OS-Version
    ANDROID
    Dabei seit
    03.04.2018
    Beiträge
    4
    Bedankt
    1
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo, bei meinem Erisin es7825v habe ich das gleiche Problem.

    Gesendet von meinem SM-T713 mit Tapatalk

  9. Top | #8
    Premium-Member Avatar von daniel.sun
    My Car
    VW EOS
    Radio
    xtrons PB88UNVP
    OS-Version
    ANDROID
    Dabei seit
    12.09.2016
    Beiträge
    66
    Bedankt
    12
    Erhielt 6x Danke in 6 Posts

    Standard

    Hilft da möglicherweise ein MCU Update?

  10. Top | #9
    Member Avatar von majorsky
    My Car
    BMW 1er E87
    Radio
    Xtrons PB7681BAP
    OS-Version
    ANDROID
    Dabei seit
    09.01.2018
    Beiträge
    9
    Bedankt
    0
    Erhielt 5x Danke in 1 Post

    Standard


    hier bei meinem Xtrons ebenfalls... Problem besteht seit Anfang an und selbst jetzt mit Oreo noch.

+ Antworten

Ähnliche Themen

  1. [Software] WINCA / AIKON CE 8901 - MCU UPDATE - GPS sound cuts out radio sound
    Von leandrocn im Forum Winca, Maisun & Co.
    Antworten: 0
    Letzter Beitrag: 15.01.2014, 17:33
  2. Antworten: 3
    Letzter Beitrag: 19.09.2011, 13:41
  3. Mein iGO verliert sporadisch alle Einstellungen!
    Von Jeanlucpica im Forum iGO8 - Primo
    Antworten: 0
    Letzter Beitrag: 23.06.2011, 18:14
  4. Welche Lautsprecher
    Von nicolaus im Forum Car Hifi Anlage - Pimp my Car
    Antworten: 18
    Letzter Beitrag: 15.08.2010, 01:32

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64