+ Antworten
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: Xtrons PE88M209PL Wifi Verbindung bricht ständig ab

  1. Top | #1
    Female
    Member
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard Xtrons PE88M209PL Wifi Verbindung bricht ständig ab

    Hallo alle, bin neu hier und das ist mein erster Beitrag.
    Vielleicht kann mir jemand helfen.

    Habe mein Xtrons PE88M209PL in meinem Mercedes W203 200cdi.
    Alles funktioniert soweit ausser das die Wifiverbindung immer abbricht.
    2,4 GHZ ist diese und ich stehe mit dem Auto 5m von der Fritzbox weg.

    Verbindung klappt immer und Online geht auch alles ausser das die Verbindung
    ca. alle 60sec. weg ist und nach 10sec. sich das Radio wieder mit der Fritzbox verbindet.

    Diese Unterbrechungen stören, habe das gleiche auch wenn ich mich mit dem Wifi vom Nachbar verbinde.

    Ist die Antenne einfach zu schwach ? Ist am Radio etwas defekt ?

    Jemand einen Tip was ich machen könnte ?

    Lg

    Viki

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Probiers mal mit einem WLAN Repeater.
    Ich habe bei Bedarf dieses im Einsatz.
    [Only members can see the link]
    Habe dazu auch mal ein Video gemacht.
    [Only members can see the link]
    Der Vorteil dieses Repeaters ist, dass man ihn per USB mit Strom versorgen kann und so mit Hilfe einer Powerbank optimal in der Mitte zwischen Radio und Router platzieren kann.
    Gruß Alex

  4. Folgende Benutzer bedankten sich bei Ati_gangster:


  5. Top | #3
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo Ati gangster und danke für deine Antwort.

    Ich habe nun mit der richtigen Verlängerung die Wifi Antenne
    zum testen nach aussen verlegt.

    Der Empfang ist deutlich besser geworden, in meinem Wlan,
    Radioantenne 4m entfernt habe ich vollen Empfang aber ca. alle 60 Sekunden
    verliert das Radio die Verbindung.
    Das gleiche passiert auch mit anderen Wifi Router vom Nachbar, sowie bei einem
    Freund der woanders wohnt.

    Ich kann sicher ausschließen das Störungsquellen vorliegen.

    Denke nun das das Radio oder ein Bauteil einen Defekt hat, oder die Software ist schuld dran.

    Kann ich irgendwo die Firmware aktualiesieren ?

    Oder besser das Radio umtauschen bzw. zurückgeben und woanders neu kaufen ?

    glg

    Viki

    Ps. mir ist aufgefallen das das Display ganz schwache Farben hat, vergleich ich das mit meinem Samsung Handy dann liegen da sehr große Welten dazwischen.
    Es wirkt einfach total Blass.
    ist das normal ?

  6. Top | #4
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Dann würde ich dir empfehlen Xtrons zu kontaktieren und denen das Problem möglichst ausführlich zu beschreiben. Wie lange hast du das Radio? Unter einem Monat dürfte ein Umtausch/Rückgabe problemlos möglich sein. Bleib hartnäckig und Notfalls kann man auch noch einen Fall bei PayPal öffnen.
    Ja, die Displays können natürlich nicht mit aktuellen Smartphones mithalten. Samsung verbaut in ihren Flagschiffen AMOLED Displays, die knallbunte Farben anzeigen können, wobei mir IPS besser gefällt. Ich bin mit dem Display meines 10.2" zufrieden. An mein Redmi Note 5 kommt es aber bei weitem nicht ran.
    Gruß Alex

  7. Folgende Benutzer bedankten sich bei Ati_gangster:


  8. Top | #5
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Huhu,

    ja es ist sehr ärgerlich.

    habe schon über ebay einen Rückgabefall eröffnet und Xtrons hat sich schon gemeldet.
    Habe eine Rücksendeetikett und sobald sie es erhalten senden sie mir ein neues.

    Ich hoffe es ist kein Serienfehler oder Softwarebug weil dann muss ich wieder reklamieren.
    Der Einbau hat über 7std. gedauert da Rückfahrkamera durchs Auto gezogen, alle Kanäle offen gehabt,
    Rücksitzbank ausgebaut etc. hinter den Amaturen mit Draht die Kabel zum Radio usw.

    Die Ausschaltverzögerung funktioniert auch nicht.
    Vielleicht ein Hardwaredefekt, es kann alles sein.
    Eingebaut wurde es Ordnungsgemäß mit einem Radio und Fersehtechniker.

    Ich werde berichten.

    Ps.

    Gibt es irgendwo Firmware zu saugen ?
    Geändert von Viki (22.08.2018 um 12:19 Uhr)

  9. Top | #6
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Welche MCU-Version hast du?

  10. Folgende Benutzer bedankten sich bei Ati_gangster:


  11. Top | #7
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Schaumal bei deinem Video ab 36:00
    da verliert dein Radio auch die Verbindung trotz vollem Empfang.

    [Only members can see the link]

    Bei mir ist es aber fast alle 30-60sec.

    MCU-Version
    MTC_GS_V2.78_3 Jan 15 2018

    lg

    Viktoria
    Geändert von Viki (23.08.2018 um 15:25 Uhr)

  12. Top | #8
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Das ist mir tatsächlich nicht aufgefallen und es tritt im normalen Betrieb nicht auf. Ich kann z.B. ohne Probleme mehrere Gigabyte am Stück laden ohne Abbrüche. In der Infobox unter dem Video ist ein Update inklusive 2.84 MCU verlinkt, teste das bitte bei dir.

    Gruß Alex

  13. Top | #9
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Hi, hatte mit dem Ebayhändler Kontakt und dieser möchte mir ein Austauschgerät zusenden.
    Mein jetziges Radio ist schon wieder bei diesem und ich warte das ich ein neues erhalte.

    Zwischenzeitlich hatte ich auch zum Xtronssupport nach China gemailt, die antworteten bereits nach nur einem Tag,
    wollen das Radio überprüfen etc. ich hatte den die Probleme ausführlich geschildert und die sagten mir das es eher ein Softwareproblem ist und das die die Firmware aktualiesieren werden.

    Ob das passieren wird bleibt nur abzuwarten.
    Ich werde dranbleiben.

    Bis jetzt kann ich aber nur positives über den Xtronsupport berichten, ob deren Zusagen eingehalten werden wird sich
    noch herausstellen, oder gab es schon solche leeren Versprechen ?

    Bin schon gespannt auf das neue Gerät denn wenn es besser ist, lag es an einer fehlerhaften Hardware.

    Nun zu deiner Updateverlinkung mit der 2.84 MCU,
    ist es eine original FW ?

    Würde diese an dem neuen Gerät ausprobieren wollen.

    Sowie auch mal diese Malaysk FW, hierzu würde ich gerne erfahren ob ich im Garantiefall
    die originale FW wieder aufspielen kann und wenn ja wie ?

    Grüße

    Viki
    Geändert von Viki (28.08.2018 um 18:26 Uhr)

  14. Top | #10
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Nun zu deiner Updateverlinkung mit der 2.84 MCU,
    ist es eine original FW ?

    Würde diese an dem neuen Gerät ausprobieren wollen.

    Sowie auch mal diese Malay FW, hierzu würde ich gerne erfahren ob ich im Garantiefall
    die originale FW wieder aufspielen kann und wenn ja wie ?

    Grüße

    Viki
    Ja, ist die Originale. Gibt mittlerweile auch eine etwas Neuere.
    [Only members can see the link]

    Von der Malaysk kann man rückstandslos wieder auf die originale FW. Vorher bitte probieren ob man problemlos in den Recovery-Mode kommt.

  15. Folgende Benutzer bedankten sich bei Ati_gangster:


  16. Top | #11
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Super, scheinen ja öfters neue FW zu erscheinen.
    Bin schon gespannt ob es nicht noch eine neuere gibt wenn das neue Radio da ist.
    Ist die aktuelle neuer als die Malaysk ?

    Und ich habe in deinem Video die Auto Brigtness App gesehen... geht die auch mit der originalen FW ?
    Mir waren die Farben auf dem Xtrons alle viel zu blass, das wäre ja top wenn ich diese damit etwas anheben könnte.

    Im übrigen verdienst du ein Dickes PLUS an Danke für deine Videos und die Posts hier.

  17. Top | #12
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard

    Die Malaysk FW ist schon etwas älter, glaube irgendwann vom Mai/Juni. Läuft aber ohne Probleme.
    Die Auto Brightness App läuft auch mit der Stock Rom. Ja, du könntest damit die Farbtemperatur ändern.

    Vielen Dank 😉

  18. Folgende Benutzer bedankten sich bei Ati_gangster:


  19. Top | #13
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    Gerne, und schön zu hören.
    Ich warte nun auf den Versand des Radios, bis dahin
    könnte es etwas still werden sofern ich keine Fragen habe, aber ich poste und berichte wieder.

  20. Top | #14
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard

    So neues Radio gestern verbaut, positiv ist nun das die Ausschaltverzögerung nun funktioniert.
    Auch habe ich diesmal die originale GPS Antenne von Mercedes einfach drangemacht und diese funktioniert auch.

    Leider weiterhin ständige Wifi Abbrüche, lasse ich das Radio in Ruhe ist die Verbindung fast permanent.
    Mache ich eine App auf wie Navi z.B. und das Radio arbeitet dann bricht die Verbindung immer wieder ab.

    Entweder ist das ein Serienhardwaredefekt oder die Software.

    Xtrons in China meint es liegt an der Software und die wollen das noch fixen, wann es soweit ist wissen sie aber nicht.

    Meine letzte Möglichkeit wäre mal die neuste Software zu installieren und hoffen das es schon damit gefixt wurde.
    Aktuell drauf ist die Werkserste MCU-Version

    MTC_GS_V2.78_3 Jan 15 2018

    @ Ati gangster

    Habe etwas Bedenken das mit neuem Update viel. etwas nicht funktioniert wie z.B. Lenkradtasten oder ähnliches.

    Ist es 100% eine Originale Software für das Xtrons PE88M209PL ?

    Magst du nochmal schauen ob es wieder eine neuere gibt und mir viel. die Bedenken nehmen das diese richtig ist :-)

    lg

    Viki

  21. Top | #15
    Male
    Premium-Member
    Avatar von Ati_gangster
    My Car
    VW CC
    Radio
    Xtrons PB96MTVAPL/PB88UNVP/Coika 10"
    OS-Version
    8.0/8.0/8.0
    Dabei seit
    17.02.2017
    Ort
    Aus dem schönen Kraichgau
    Beiträge
    370
    Bedankt
    10
    Erhielt 138x Danke in 111 Posts

    Standard


    Keine Sorge, es kommt einzig und allein auf die MCU an. MTC_GS_V2.78_3 das heißt, dass deine MCU von GS kommen muss. Die Software selbst kannst du auch von Erisin, Dasaita oder sonst wen nehmen. Nur die MCU ist entscheidend und selbst dort gibt es einige, die auch untereinander kompatibel sein sollen wie z.B. GS und HA. Eine Neuere als die verlinkte finde ich aktuell auch nicht.
    Installier das Update und teste es.

+ Antworten
Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. [Hilfe] BT2D7013C schaltet bei Kälte ständig ein und aus
    Von Dynagunny im Forum Tristan Auron
    Antworten: 3
    Letzter Beitrag: 28.01.2019, 01:29
  2. [GELÖST] ES3760PG startet bei Lautstärke >10 ständig neu
    Von Tjelfe im Forum Erisin
    Antworten: 6
    Letzter Beitrag: 01.02.2018, 23:18
  3. VW Huawei 3G Stick bricht Verbindung ab
    Von pi202 im Forum EQUIPMENT - ZUBEHOER - EXTERN - Tools
    Antworten: 5
    Letzter Beitrag: 19.11.2017, 13:14
  4. [Hilfe] Aurora2 scchrottet ständig Speicherkarte
    Von Pomahoma im Forum iGO8 - Primo
    Antworten: 4
    Letzter Beitrag: 12.10.2015, 20:56
  5. HILFE!!! Navigon bleibt ständig hängen.
    Von OpeBlade im Forum Navigon
    Antworten: 10
    Letzter Beitrag: 08.11.2010, 11:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64