+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Xtrons PE88M209PL Ausschaltverzögerung fuktioniert nicht

  1. Top | #1
    Female
    Member
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard Xtrons PE88M209PL Ausschaltverzögerung fuktioniert nicht

    Huhu :-)

    Mir ist aufgefallen das diese Ausschaltverzögerung bei mir nicht funktioniert.
    Ob ich Auto Schlaf einstelle oder 1 Std.

    Sobald ich den Schlüssel abziehe und nach nur Paar Minuten wieder reinstecke
    muss das Radio immer neu hochfahren.

    Ich habe vieles ausprobiert, ist diese auf 1Std. gestellt und ich ziehe den Schlüssel ab
    und nach Paar sec. wieder rein geht das Radio an ohne Neustart.
    Da funktioniert es.

    Habe ich aber den Schlüssel etwas länger abgezogen, ab ca. 1-2min. dann geht es nurnoch
    über ganz neu hochfahren an.

    Kann mir jemand helfen ?

    lg

    Viki

  2. # ADS
    Circuit advertisement
    Dabei seit
    Always
    Beiträge
    Many


     

  3. Top | #2
    Male
    Member
    Avatar von Mikey7743
    My Car
    Seat Leon 1P1
    Radio
    ES8991V
    OS-Version
    Android 8.0 Malaysk 3.3
    Dabei seit
    19.02.2019
    Ort
    Stuttgart
    Beiträge
    7
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Hallo,

    hast das Problem beheben können ?
    Habe das gleiche Problem, würde mich über Hilfe freuen!

  4. Top | #3
    Male
    Premium-Member
    Avatar von Paulmax
    My Car
    Polo Cross
    Radio
    Pumpkin ND 376 B
    OS-Version
    ANDROID
    Dabei seit
    02.11.2018
    Beiträge
    54
    Bedankt
    1
    Erhielt 6x Danke in 6 Posts

    Standard

    Hallo

    Das Problem hatte ich auch bei meinem Erisin.
    Egal welche Zeit ich eingestellt hatte....es nahm keinen Einfluss auf die Shut-down Zeit.
    Würde mich auch brennend interessieren wie man das abstellen kann!

    Gruß Paul

  5. Top | #4
    Male
    Member
    Avatar von Mikey7743
    My Car
    Seat Leon 1P1
    Radio
    ES8991V
    OS-Version
    Android 8.0 Malaysk 3.3
    Dabei seit
    19.02.2019
    Ort
    Stuttgart
    Beiträge
    7
    Bedankt
    2
    Erhielt 0x Danke in 0 Posts

    Standard

    Bei mir funktioniert es gerade wieder, ich habe es in beiden Einstellungsebenen, also in den "Mod Settings" und den "Original Einstellungen" mal kurz auf eine Stunde gestellt und dann wieder auf Auto-Schlaf.
    Manchmal schaltet es sich trotzdem noch ganz aus, ist aber nur bei längerer Zeit, länger wie ca 8 Stunden, liegt aber glaub daran das die Batteriespannung dann zu gering wird es sich Sicherheitshalber ausschaltet.
    Gerade bei dem kalten Wetter bzw. schwache Batterie.
    Weiß zwar nicht nach welchem Schema oder Prinzip die Auto-Schlaf Funktion arbeitet, aber wenn es die Batteriespannung überwacht könnte es daran liegen das es sich ausschaltet. Mir kam es zumindest so vor das es sich ab 11,7 V ausschaltet.
    Wenn ich mein Auto abstelle hat es meistens um die 12,6 V und sinkt dann ganz langsam.

  6. Top | #5
    Female
    Member
    Themenersteller
    Avatar von Viki
    My Car
    Mercedes W203 200cdi 2006
    Radio
    Xtrons PE88M209PL
    OS-Version
    Android & Win CE
    Dabei seit
    19.08.2018
    Beiträge
    8
    Bedankt
    5
    Erhielt 0x Danke in 0 Posts

    Standard


    Hallo, das Problem konnte gelöst werden nur kann ich nicht genau sagen wie bevor ich mein Radio wieder ausbau.
    An dem Stecker ist das rote ACC Kabel für die Zündung und das Gelbe dauerplus Kabel.
    Diese werden bei Xtrons verschiedend gesteckt.
    Beim ersten Mercedes Stecker waren beide gesteckt und nach Reklamation deswegen habe ich einen Stecker erhalten wo das rote ACC Kabel anders gesteckt war, glaube sogar ab und das Problem war gelöst.
    Ich kann mich nur nicht erinnern wie genau und kann erst hier helfen sobald ich mein Radio nochmal ausgebaut habe da ich da noch etwas anderes verbessern muss.
    Ich melde mich hier gerne nochmal nur kann ich nicht genau sagen wann ich da bei gehen werde.

    Übrigens habe ich die Canbusbox rausgeschmissen da diese nur Probleme gemacht hat.
    Habe mit einem Radio und Fernsehtechnicker alles einzelnt verbunden und gelötet.
    Verzichte einfach auf die Lenkradfernbedienung laut leise und das Radiosender umschalten weil es sowieso Fehlerhaft war.
    Mehr ist das auch nicht bei meinem Benz.

    Muss auch noch eine Radioantenne verbauen da das Auto ja eine Weiche hat die immer zwischen mehreren umschaltet und das Radio das nicht kann wodurch es rauschen oder Aussetzer gibt da nur eine benutzt wird, da werde ich eine Haifischdachantenne verbauen.

    Noch ein guter Tip von mir, benutzt erst garnicht die mitgelieferte GPS Antenne, die originale einfach aufstecken funktioniert perfekt und sogar etwas besseres Signal.

    gruß

    Viki

+ Antworten

Ähnliche Themen

  1. Mercedes Xtrons PE88M209PL Wifi Verbindung bricht ständig ab
    Von Viki im Forum xtrons
    Antworten: 17
    Letzter Beitrag: 11.09.2018, 12:09
  2. Antworten: 1
    Letzter Beitrag: 15.03.2018, 15:06
  3. Antworten: 0
    Letzter Beitrag: 04.02.2018, 15:15
  4. BMW Xtrons 7639 startet nicht
    Von Sandik im Forum xtrons
    Antworten: 1
    Letzter Beitrag: 07.06.2017, 08:15
  5. VW-7088 und MFA Anzeige --> Fuktioniert z.B. RDS und Navi Anzeige?
    Von foxyproxy im Forum VOR dem Kauf !! - FAQ's fuer Interessenten
    Antworten: 9
    Letzter Beitrag: 11.11.2010, 09:56

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein

sponsored - supported by


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64